Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17th September 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 3
Rep Power: 0
dannybroos is an unknown quantity at this point
Default Subtitles don't show in MPEG2 movies after installing Nero 6

In xvid/divx avi they still work, but mpeg2 clips show only the movie and
no subtitles... It now uses the Ahead MPEG video decoder (when I look at the properties). How can I switch back to the powerdvd codec? Reinstalling powerdvd and first uninstalling powerdvd before reinstalling doesn't help... Is there some codec switching program?
Reply With Quote
  #2 (permalink)  
Old 17th September 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Bsplayer build 500 and newer, dv broadcast client is for selecting wich MPEG 2 decoder to use. First set the decoder, then load the movie
Reply With Quote
Reply

Tags
installing, movies, mpeg2, show, subtitles

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19