Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 6th August 2015
Junior Member
BS.Player Newbie
 
Join Date: Aug 2015
Posts: 6
Rep Power: 0
Assamita is on a distinguished road
Default Not working en Windows 10

Hi. Ever since I installed the new Windows 10, BSPlayer doesn't seem to work. It opens, it displays the download subtitle dialog box, and you can download them, but the file never starts, the time doesn't run (even thought there's the stop button, instead the play button, as if it was playing).
I can reproduce the files with other players such as VLC or the windows media player.

Has anybody had this issue too? I've tried reinstalling, but it stays the same.
Reply With Quote
  #2 (permalink)  
Old 18th August 2015
Junior Member
BS.Player Newbie
 
Join Date: Aug 2015
Age: 29
Posts: 1
Rep Power: 0
jrbr is on a distinguished road
Default

I'm having the same problem. Help!
Reply With Quote
  #3 (permalink)  
Old 20th August 2015
Junior Member
BS.Player Newbie
 
Join Date: Aug 2015
Posts: 6
Rep Power: 0
Assamita is on a distinguished road
Default

So nobody can give us a hint?
Reply With Quote
  #4 (permalink)  
Old 21st August 2015
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Usually this happens when BSPlayer uses a wrong decoding filter, and this could also be related to the problems reported here:

Can't download codec list


As a workaround, until BSPlayer's team fiind the problem with codecmanager, try to download and install codecs from this post:

Download and install Codec Separately
Reply With Quote
  #5 (permalink)  
Old 21st August 2015
Junior Member
BS.Player Newbie
 
Join Date: Aug 2015
Posts: 6
Rep Power: 0
Assamita is on a distinguished road
Default

I did it, but it doesn't seem to be working anyway. I check the preferences and there must be something wrong, as there are some Video options greyed out:

Reply With Quote
  #6 (permalink)  
Old 21st August 2015
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

That page is just a legacy, since DivX3.11 and 4. It's not functional for at least 5-6 years if not more.

With a file loaded, can you post a screenshot of filters used to decode the file ?
Open file -> rightclick -> options -> filters
Reply With Quote
  #7 (permalink)  
Old 23rd August 2015
Junior Member
BS.Player Newbie
 
Join Date: Aug 2015
Posts: 6
Rep Power: 0
Assamita is on a distinguished road
Default

Sorry for the delay:

Reply With Quote
  #8 (permalink)  
Old 25th August 2015
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

OK, now if you click on "Source" can you post the screenshot ?
Reply With Quote
  #9 (permalink)  
Old 25th August 2015
Junior Member
BS.Player Newbie
 
Join Date: Aug 2015
Posts: 6
Rep Power: 0
Assamita is on a distinguished road
Default

Reply With Quote
  #10 (permalink)  
Old 23rd September 2015
Junior Member
BS.Player Newbie
 
Join Date: Sep 2015
Posts: 1
Rep Power: 0
telouras is on a distinguished road
Default a solution

i had the same problem and i solved it like this:
go to options-> preferences-> video-> video rendering

the rendering mode im my case was the "EVR"
i 've change it to the "internal renderer Directdraw surface" and now it's ok.
good luck
Reply With Quote
  #11 (permalink)  
Old 28th September 2015
Junior Member
BS.Player Newbie
 
Join Date: Aug 2015
Posts: 6
Rep Power: 0
Assamita is on a distinguished road
Default

Quote:
Originally Posted by telouras View Post
i had the same problem and i solved it like this:
go to options-> preferences-> video-> video rendering

the rendering mode im my case was the "EVR"
i 've change it to the "internal renderer Directdraw surface" and now it's ok.
good luck
That DID work. Thank you very much, telouras. You're awesome
Reply With Quote
  #12 (permalink)  
Old 25th November 2015
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 60
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default Unable to start bsplayer pro 2.70.1080

I am using Win 10 x64. I downloaded v2.70.1080 but I was unable to install it in normal mode, so I used safe mode (with network) installation. Bsplayer pro works fine there, but when I go back to normal mode it will not start at all. Note that I tried the solution as suggested by "telouras" (entry #10) but it does have any effect.
Any recommendations to make it work?
Reply With Quote
  #13 (permalink)  
Old 26th November 2015
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 60
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default My Solution to the problem

After loads of experimentation and due to the fact that bsplayer pro moderators have been systematically ignoring my requests for support, I would like to share with you how I managed to get the player to work in my desktop computer flawlessly:

1. I deactivated my antivirus program (in my case Avast free).
2. Went into properties of the installation file and selected compatibility for Windows 8.
3. Run the installation file as administrator and VOILA, it worked like a miracle. Program was installed and started playing all the movies that I tried.

Hope you guys get as lucky as I was and enjoy the player. Personally I have been using it for a very long time and I don't want to dismiss it.
Reply With Quote
Reply

Tags
windows, working

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drag and Drop to Playlist Not Working - Windows 8 Erato949 General Talk And Support 0 24th August 2013 10:25 AM
BSPlayer installed without MOV format support on Windows 7 petr.povolny General Talk And Support 4 9th June 2010 05:11 PM
[FIXED] BS.Player crashes under Windows 7 (libavcodec.dll) leripe Bug Reports And Codecs 11 3rd March 2010 08:30 PM
Can BSPlayer show Windows Master volume in OSD or otherwise? XxDeadlyxX General Talk And Support 1 4th May 2009 02:13 PM
TV tuner capture not working any more adicoto Bug Reports And Codecs 3 23rd February 2005 08:10 AM


All times are GMT +1. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19