Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14th November 2015
Junior Member
BS.Player Newbie
 
Join Date: Nov 2015
Posts: 1
Rep Power: 0
MiGo is on a distinguished road
Default Quad speaker setup problem

I have BS Player pro 2.69 version on Creative XFi extreme music sound card running on Windows 7 Ultimate 64bit.

No matter what i do, sound goes only on front speakers (setup on my sound card is Quad speakers - works great on JetAudio, PowerDVD etc). I tried every setup that I could find on BS Player, but without results.

I need help please. Anyone knows how i can make BS Player works on quad speakers setup?

P.S. On my previous sound card (Creative labs live! platinum) without any setup i was having sound on quad speakers (front and back)
Reply With Quote
Reply

Tags
quad, setup, speaker

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] speaker problem amcsi Bug Reports And Codecs 2 22nd November 2007 06:27 AM
TV-picture "Zooming" in when in TV-mode problem :/ Dennis_Olof General Talk And Support 5 2nd January 2007 10:37 PM
WHY? Videos randomly jump - skip problem kimiraikkonen General Talk And Support 18 13th October 2006 07:53 PM
Bsplayer Preference Video & Audio Setup Problem!!! dealmaker General Talk And Support 8 25th March 2004 02:30 PM
Speaker Problem also Question on Decoders MykeL Bug Reports And Codecs 1 30th May 2003 11:32 PM


All times are GMT +1. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19