Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 23rd September 2004
Junior Member
BS.player Regular User
 
Join Date: Sep 2004
Posts: 14
Rep Power: 0
Kashluk is an unknown quantity at this point
Default

The filters listed are Default DirectSound Device, DivX Decoder Filter and MPEG Layer-3 Decoder for all the troubled files.
Reply With Quote
  #22 (permalink)  
Old 23rd September 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,192
Rep Power: 28
adicoto is on a distinguished road
Default

Yes, but wich MP3 decoder ? Click on it.
Reply With Quote
  #23 (permalink)  
Old 23rd September 2004
Junior Member
BS.player Regular User
 
Join Date: Sep 2004
Posts: 14
Rep Power: 0
Kashluk is an unknown quantity at this point
Default

I see nothing about Mp3 codec... Please describe a bit better?
Reply With Quote
  #24 (permalink)  
Old 23rd September 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,192
Rep Power: 28
adicoto is on a distinguished road
Default

Like this:
Attached Images
File Type: jpg fraunhofer.jpg (21.4 KB, 461 views)
Reply With Quote
  #25 (permalink)  
Old 23rd September 2004
Junior Member
BS.player Regular User
 
Join Date: Sep 2004
Posts: 14
Rep Power: 0
Kashluk is an unknown quantity at this point
Default

That's identical to mine.
Reply With Quote
  #26 (permalink)  
Old 23rd September 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,192
Rep Power: 28
adicoto is on a distinguished road
Default

In this case the last solution I can think is the one bst gave in this post:

http://forum.bsplayer.org/viewtopic....light=regsvr32
Reply With Quote
  #27 (permalink)  
Old 24th September 2004
Junior Member
BS.player Regular User
 
Join Date: Sep 2004
Posts: 14
Rep Power: 0
Kashluk is an unknown quantity at this point
Default

I've tried uninstalling all codecs and only installing DivX this time... The same result, the .avi goes super speed. I even tried updating that registry file mentioned in that link. Does rebooting have any effect? Should I always reboot after installing/uninstalling?
Reply With Quote
  #28 (permalink)  
Old 27th September 2004
Junior Member
BS.player Regular User
 
Join Date: Sep 2004
Posts: 14
Rep Power: 0
Kashluk is an unknown quantity at this point
Default

FUCK


Now I figured it out. FOR FUCK SAKES DEAR JESUS CHRIST OMG LOLLORZ

My sound card drivers have the option to choose between 96 and 48 KHz output. The 48 was chosen when it was supposed to be 96. Now everything works fine FOR CHRIST'S SAKE I'VE BEEN WONDERING WHAT'S WRONG FOR NEARLY A MONTH NOW.

I suck. The end.


I'm really sorry that I bothered you guys. I never thought it could've been something THIS simple!

Thanks again for being so helpful. I appriciate your concern, buds!
Reply With Quote
  #29 (permalink)  
Old 27th September 2004
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: Warsaw, Poland
Posts: 124
Rep Power: 0
Garet_Jax is an unknown quantity at this point
Default

XD *dies*







Quote:
I'm really sorry that I bothered you guys.
No problem.
I'm glad you fixed it ^^'
Reply With Quote
Reply

Tags
avifiles, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20