Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th September 2004
Junior Member
BS.Player Newbie
 
Join Date: Sep 2004
Posts: 2
Rep Power: 0
linki is an unknown quantity at this point
Default problems with audio (have no knowledge)

I have yust established a normal picture ( this took me three days ) and now i have a problem whit audio (playback). I have tryed to install ogg,acm,.. codecs, but bs player yust doesnt want to play audio on some movies. Divx player plays audio but I dont like Divx, cause then I can not play subtitels, and beside that its ugly. I have realy tried but I can not find the resolution for this problem :( . I have reinstalled/removed anything possible on the computer, but I yust do not know what else to do. PLEASE give me some :idea: what to do.

Thank you, VASJA
__________________
brp
Reply With Quote
  #2 (permalink)  
Old 25th September 2004
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: Warsaw, Poland
Posts: 124
Rep Power: 0
Garet_Jax is an unknown quantity at this point
Default

get GSpot (beta version):
http://www.headbands.com/gspot/

Open with it a movie that you don't hear sound in.
This program will tell you what codec was the video and audio encoded with.
Look to "audio --> codec" section.
Then go to this topic:
http://forum.bsplayer.org/viewtopic.php?t=3042
And find a decoder that is needed for that codec.

If you don't succeed, post the codec information here.

If by any chance the file is mkv file then you need to install matroska splitter.
Reply With Quote
  #3 (permalink)  
Old 25th September 2004
Junior Member
BS.Player Newbie
 
Join Date: Sep 2004
Posts: 2
Rep Power: 0
linki is an unknown quantity at this point
Default THX but....

Got GSpot and it said:0x0055(MP3) ID'd as MPEG-1 Layer 3, and also the codec is installed. Then I installed it anyway but the problem still remains.
Do you please have any other suggestion? THX
__________________
brp
Reply With Quote
  #4 (permalink)  
Old 25th September 2004
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: Warsaw, Poland
Posts: 124
Rep Power: 0
Garet_Jax is an unknown quantity at this point
Default

Go to BSPlayer audio preferences and try selecting some different output devices. Also turn off Equalizer if it's enabled.

If it won't help you may install that:
http://download.divxmovies.com/mp3codec.zip
(that's an MP3 decoder, maybe is the same as you have, maybe not)
Reply With Quote
  #5 (permalink)  
Old 25th September 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

0x0055 is the hacked version (audio DivX). Install DivX 3.11 alpha or Moonlight Odio Dekoda. They can play the stream OK.
Reply With Quote
Reply

Tags
audio, knowledge

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20