Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 7th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 2
Rep Power: 0
dzei is an unknown quantity at this point
Default HELP no video

i got version 1.36 build 825.5
radeon 9600SE
latest omega drivers

when i open video files, the audio plays normally, but no video (only black)

tried reinstalling, doesnt help.

tried diffenrent versions, no help.

downloaded and installed latest codecs, doesnt help.

windows media player and VLC player work fine.


Any help would be appreciated, thanks in advance! 8)
Reply With Quote
  #2 (permalink)  
Old 7th September 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 23
Tizio will become famous soon enough
Default

Have you checked the "Color controls" dialog?
Maybe the brightness is too low. :?

To visualize Color controls, right-click on the skin, and in the menu select Video -> Color controls

I hope your problem is this :P
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20