Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th March 2006
Junior Member
BS.player Regular User
 
Join Date: Mar 2006
Posts: 22
Rep Power: 0
djsolidsnake86 is an unknown quantity at this point
Default Buffering in wmv file

from today i have a buffering in a wmv video (i don't have this buffering never, is appeared today) and when i skip some sec forward or backward and when i open this file there are 5-10 sec of buffering
what i can do?
i have all codecs necessary (klite mega codec pack)
please help!
Reply With Quote
  #2 (permalink)  
Old 26th March 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 21
Tizio will become famous soon enough
Default

Which version of BSplayer do you have?
There were some stupid problems with WMV files in old releases..

Anyhow, 2 answers on 5 below says that if you reinstall Windows Media Player 10 all should come back to normality..
http://forum.bsplayer.org/viewtopic....ght=wmv+buffer
http://forum.bsplayer.org/viewtopic....ght=wmv+buffer
http://forum.bsplayer.org/viewtopic....ght=wmv+buffer
http://forum.bsplayer.org/viewtopic....ght=wmv+buffer
http://forum.bsplayer.org/viewtopic....ght=wmv+buffer

EDIT:
Almost forgot.. If you dan't know what exactly you have to install, DON'T USE CODEC PACKS!
If you want more tips, and if you have not yet done this, read BSPeter's "READ THIS FIRST BEFORE POSTING" post
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #3 (permalink)  
Old 26th March 2006
Junior Member
BS.player Regular User
 
Join Date: Mar 2006
Posts: 22
Rep Power: 0
djsolidsnake86 is an unknown quantity at this point
Default

1.39
OT
anke io sn italiano cmq
OT END

reinstalled wmp10 and all ok
Reply With Quote
Reply

Tags
buffering, file, wmv

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:09 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19