Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th April 2008
Junior Member
BS.Player Newbie
 
Join Date: Apr 2008
Posts: 2
Rep Power: 0
jagzed is an unknown quantity at this point
Default Pixel issue

Hello,
I'm using BS player PROlite version 2.27 and I have a huge pixel problem... in full screen, the picture looks terrible, subtitles like in low resolution without any antialias... see below a link to a side by side screen capture... the same movie looks good in Windows media player and bad in BS player (difference not as spectacular as in full screen but will give you the idea)... help!!
I saw a couple of posts on this issue but no solution.
Thanks
J.
http://picasaweb.google.com/jagzed/B...02342764919410
  #2 (permalink)  
Old 11th April 2008
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 23
Tizio will become famous soon enough
Default

Similar problem already reported HERE and HERE
Please, follow those links and please continue in those threads (just to keep track of the problem until we can find a proper solution) ;)
Try to change rendering mode and to disable Aero in Windows Vista
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Closed Thread

Tags
issue, pixel

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20