Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 9th September 2008
Junior Member
BS.Player Newbie
 
Join Date: Sep 2008
Posts: 5
Rep Power: 0
bouncer1980 is an unknown quantity at this point
Default Error starting movie with BSplayer on my laptop

Hi

I want to start Bsplayer with an avi movie.
But I remain getting an error: see screenshot.

On my pc the new version of bsplayer works perfect, but not on my laptop.
Coult anyone help me? By the way I have an old version of bsplayer 100.812 that does work on the laptop, but not the new version.

Thanks for your help.
Attached Images
File Type: jpg bsplayer_442.jpg (22.4 KB, 37919 views)
Reply With Quote
  #2 (permalink)  
Old 10th September 2008
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,467
Rep Power: 10
Ico-man is on a distinguished road
Default BS.Player free movie player

BS.Player version 2.24 was released on September 21, 2007, so its hardly a new version. Please download latest 2.31 and see if that helps.
Reply With Quote
  #3 (permalink)  
Old 10th September 2008
Junior Member
BS.Player Newbie
 
Join Date: Sep 2008
Posts: 5
Rep Power: 0
bouncer1980 is an unknown quantity at this point
Default

I downloaded the new version from the bsplayer homepage and this is what I got
Attached Images
File Type: jpg test_176.jpg (9.6 KB, 37707 views)
Reply With Quote
  #4 (permalink)  
Old 10th September 2008
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

What appened to this quote?
Quote:
I downloaded the new version from the bsplayer homepage and this is what I got

- no more error
- subtitles work
- audio works
- but no video (black screen)

I have to say this only counts for 1 movie (zoohan) the other movies work now, so thanks very much for that.
Any idea why screen is black?
Probably a missing codec, or corrupted movie.
Have you also tried to change rendering mode (CTRL+P -> Video -> Video rendering -> Rendering mode)?

If you want, open that movie with GSpot and post here a picture of the results
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #5 (permalink)  
Old 10th September 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,147
Rep Power: 27
adicoto is on a distinguished road
Default

Update FFDshow or uninstall it and install XviD.
Reply With Quote
  #6 (permalink)  
Old 11th September 2008
Junior Member
BS.Player Newbie
 
Join Date: Sep 2008
Posts: 5
Rep Power: 0
bouncer1980 is an unknown quantity at this point
Default

Quote:
What appened to this quote?
"I downloaded the new version from the bsplayer homepage and this is what I got

- no more error
- subtitles work
- audio works
- but no video (black screen)

I have to say this only counts for 1 movie (zoohan) the other movies work now, so thanks very much for that.
Any idea why screen is black?"

Probably a missing codec, or corrupted movie.
Have you also tried to change rendering mode (CTRL+P -> Video -> Video rendering -> Rendering mode)?

If you want, open that movie with GSpot and post here a picture of the results
Well, the first time I started the movie after updating bsplayer I got this:

- no more error
- subtitles work
- audio works
- but no video (black screen)

I have to say this only counts for 1 movie (zoohan) the other movies work now, so thanks very much for that.
Any idea why screen is black?

After I restart the laptop again the error occurs. So sometimes it works sometimes not. I will try to reinstall FFDshow when I get home
Reply With Quote
  #7 (permalink)  
Old 14th September 2008
Junior Member
BS.Player Newbie
 
Join Date: Sep 2008
Posts: 5
Rep Power: 0
bouncer1980 is an unknown quantity at this point
Default

I uninstalled ffdshow and installed XVID, no everything seems to work

thanks!
Reply With Quote
  #8 (permalink)  
Old 14th September 2008
Junior Member
BS.Player Newbie
 
Join Date: Sep 2008
Posts: 5
Rep Power: 0
bouncer1980 is an unknown quantity at this point
Default

Quote:
Originally Posted by bouncer1980
I uninstalled ffdshow and installed XVID, no everything seems to work

thanks!
I now restart the movie and I get sound but no vid, how the hell is this possible, is bsplayer pulling a joke with me???
Reply With Quote
  #9 (permalink)  
Old 15th September 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,147
Rep Power: 27
adicoto is on a distinguished road
Default

Now, let's see if BSPlayer is using XviD as decoder or not. If you open the movie with BSPlayer, go to options->filters, wich filters are listed in there ?
Reply With Quote
  #10 (permalink)  
Old 17th September 2008
Junior Member
BS.Player Newbie
 
Join Date: Sep 2008
Posts: 3
Rep Power: 0
Dark13lade is an unknown quantity at this point
Default

Hi, I think I have the same problem.
you can see in the post I made (Problem with Playback).
When I try to open movies coded with h264 I have black screen, but with versions older then 2.31 everything worked, so it might be a bug in the 2.31 ver.
Reply With Quote
Reply

Tags
laptop, movie, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19