Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th May 2009
Junior Member
BS.Player Newbie
 
Join Date: May 2009
Age: 39
Posts: 4
Rep Power: 0
VampiricDeath is on a distinguished road
Default MKV files & subtitles (Bug maybe)

Hi, I'm using the new beta version of Pro Build 999 and it looks to have a bug with the subtitles still showing even when you "uncheck" Show Subtitles.

Only does this on the Primary Sub and not the secondary.

Ex Subtitles--->Primary--->Show Subtitles (uncheck) and you still see the subs.

Also, running Windows 7 X64 Build 7100 (RC) if that helps and CCCP is installed also.
Reply With Quote
  #2 (permalink)  
Old 25th May 2009
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,468
Rep Power: 10
Ico-man is on a distinguished road
Default New BS.Player subtitle renderer

Are you using old or new subtitle renderer / parser?

Check in Preferences>Subtitles>Use new subtitle parser/renderer.
Reply With Quote
  #3 (permalink)  
Old 26th May 2009
Junior Member
BS.Player Newbie
 
Join Date: May 2009
Age: 39
Posts: 4
Rep Power: 0
VampiricDeath is on a distinguished road
Default

Use new subtitle parser/renderer option is grayed out, could that be a codec problem? I have CCCP installed.

Thanks
Reply With Quote
  #4 (permalink)  
Old 26th May 2009
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,468
Rep Power: 10
Ico-man is on a distinguished road
Default

New subtitle renderer can be selected only when media file is not loaded.
Reply With Quote
Reply

Tags
files, mkv, subtitles, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
no subtitles from mkv files xconan Bug Reports And Codecs 1 3rd June 2007 09:21 PM
Subtitles with MKV files get cut avatron Bug Reports And Codecs 3 28th November 2006 08:23 PM
No subtitles in BSPlayer? (DirectVobSub problems) tesla14 Bug Reports And Codecs 12 8th October 2004 08:28 PM
Testing subtitles, overlays and filters. Wormlord1442 Bug Reports And Codecs 0 5th February 2004 07:07 PM
Subtitles not working in MPEG files, AVI ok! Thorz General Talk And Support 0 19th December 2003 05:04 AM


All times are GMT +1. The time now is 04:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20