Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 13th February 2010
Junior Member
BS.Player Newbie
 
Join Date: Feb 2010
Posts: 2
Rep Power: 0
Tracy is on a distinguished road
Default cant load subtitles anymore!?

Hi, this is my first message, as Im sorry but I cant get to solve this trouble Im having with the subs issue.
Ive read all the data you ask of the program from the users and Ill try my best about it.
My version is 2.42 build 1005B released on 05 Jul/09.
I have W. XP SP3...dont think hardware is really relevant but Ive got a Sempron LE 1150 I think and 512 of RAM, with 250 GB of HDD. My graphic card is an onboard of Nvidia: the GeForce I think 6100 or 6150. Hope thats enough.

Ive been using this excellent program for more than a year without real issues, its excellent I think, at least for me it is...but now I dont know what I did, but
I open any video file and when I try to load manually the subtitles, it doesnt and even doesnt have more control on the cursor, or cannot even press alt + f4 to close it! I just close the program with the System Manager...
My guess is that it has to be related with the ffdshow used - I think - to display the subtitles
I repeat, I try to load subtitles and lose control of "machine" at all..even before I lose it I went to options/subtitles/primary/ and does not pop-up anymore the "properties of subtitles" that may help...
Please, I dont use to bother, but Im in a hurry, and I hae suggested this program to lot of people, so if they also have this issue, Id want to tell them what to do...so thanks in advance for any help!!
;)
Reply With Quote
  #2 (permalink)  
Old 16th February 2010
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,459
Rep Power: 10
Ico-man is on a distinguished road
Default

"My version is 2.42 build 1005B released on 05 Jul/09."

Can you give it a try with newer version of BS.Player?
Reply With Quote
  #3 (permalink)  
Old 17th February 2010
Junior Member
BS.Player Newbie
 
Join Date: Feb 2010
Posts: 2
Rep Power: 0
Tracy is on a distinguished road
Default

Yes, youre the boss! Thank you very much, you are very right.
Solved completely now, that was it!
Thank you very much!!
Reply With Quote
  #4 (permalink)  
Old 18th February 2010
Junior Member
BS.Player Newbie
 
Join Date: Feb 2010
Posts: 1
Rep Power: 0
hera is on a distinguished road
Unhappy Cant load subtitules

Hello,
I downloaded a movie which I couldn't play with BS player. The file extension was .vbr, so I changed the extension to .avi and I was able to watch de movie, but the problem is that I cannot load subtitules anymore. The command just doesn't respond. My sub extensions are .srt and .ssa
Please help me.
Reply With Quote
Reply

Tags
anymore, load, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
load subtitles but not show it command el_princhipitooo General Talk And Support 5 7th May 2007 05:03 PM
Testing subtitles, overlays and filters. Wormlord1442 Bug Reports And Codecs 0 5th February 2004 08:07 PM
Directvobsub (always load mode) doesn't load anymore AiX Bug Reports And Codecs 3 15th October 2003 04:28 AM
Subtitles not load when loading movie second time trodas Bug Reports And Codecs 2 13th September 2003 02:07 AM
Subtitles BSPeter General Talk And Support 0 23rd November 2002 03:16 PM


All times are GMT +1. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19