Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13th August 2013
Junior Member
BS.Player Newbie
 
Join Date: Aug 2013
Posts: 1
Rep Power: 0
MRoach is on a distinguished road
Default Audio / Video Out Of Sync Only With BSPlayer

I have hundreds of music videos that I've saved over the years. They play just fine on my Media Player Classic, Windows Media Player and others, but for some reason, the audio is out of sync with the video when I use BSPlayer. (?)

I had this problem on another computer and the fix was quite simple at the time, but I can't for the life of me remember what I did.

Any thoughts ?

Thanks,
Mark.
Reply With Quote
Reply

Tags
audio, sync, video

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BUGS in BSplayer v2.12.941 (Normal/Pro) Tizio Bug Reports And Codecs 0 5th October 2006 07:43 PM
Can't play 640x480 wmv NTuser General Talk And Support 12 23rd August 2005 02:49 AM
Testing subtitles, overlays and filters. Wormlord1442 Bug Reports And Codecs 0 5th February 2004 08:07 PM


All times are GMT +1. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19