Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 5th January 2004
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Posts: 18
Rep Power: 0
Snowman is an unknown quantity at this point
Default Audio Problem

Playback of AC3 audio had a low volume with a loud background noise.

Using BSPlayer 1.803
AC3Filter
DirectSound Render

The same file plays fine using PowerDVD or MS media Player.

Suggestions?

Thanks!
Reply With Quote
  #2 (permalink)  
Old 6th January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Check if setting of Output device under "Options"/"Preferences"/"Audio" is e.g. "default direct sound device". (Also that "For AC34 decoding use <AC3Filter> is selected?")
Further check if the different selections/settings (on the various tabs) of AC3-filter correspond to your soundsystem. ([Start] > Programs > AC3filter > AC3filter Config.)

(While playing a movie you can also reach filters by right-clicking on the movie after which select "Options"/"Filters"/"Advanced")
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 6th January 2004
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Posts: 18
Rep Power: 0
Snowman is an unknown quantity at this point
Default

After cycling through all the options, the codec is set to use AC3Filter.

Also cycled through all of the output options & finally set to the default direct output.

Also cycled through the various options in AC3Filter.

None of the settings seem to have made a difference.

The sound level is very low. The background noise could be an artifact of having to turn up the volume to a high level, but I don't think so.

Very confusing since other players seem to handle the files without a problem.
Reply With Quote
Reply

Tags
audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20