Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 7
Rep Power: 0
Johnny Carter is an unknown quantity at this point
Default MPEG2 ---> Sony TV

Hi im a noob to video problems with all these new codecs and whatnot :D

Ive got my pc hooked upto my tv using a s-video to scart cable output. I can view my backup copies of family guy and all that just fine but what i cant view are svcds. They show up on my tv screen as a blank black screen.

I have had to use "force rgb mode" in bsplayer prefs and this works fine with the other .avi's on my pc as the tv uses rgb. Its just i can see the mpeg 2 movie on my pc monitor but not on my sony tv. Can u pls gimmie a bit of help as i am stoopid. Thanks a lot guv'na. Johnny.

PS If u cant answer my question can u put me in contact with any sites or forums that might help. Ta.
Reply With Quote
  #2 (permalink)  
Old 2nd May 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Is it possible for you to (also) select "Use RGB overlay"?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 2nd May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 7
Rep Power: 0
Johnny Carter is an unknown quantity at this point
Default

i thought that too, but it says "no rgb overlays supported". what does this mean? is it my graphics card not supporting the overlay? or can it be solved by software?
Reply With Quote
  #4 (permalink)  
Old 2nd May 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

OK it appears that your system doesn't support rgb overlays.
Unfortunately you did not give any information on your (video)hardware.
Have e.g. a look here
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 2nd May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 7
Rep Power: 0
Johnny Carter is an unknown quantity at this point
Default

sorry, my system is:

AMD Athlon Xp 1800+

768Mb DDR233

NVidia GeForce FX 5200 (128Mb)

using svideo to scart cable attached to Sony 28" widescreen

bsplayer version 1.00 RC1 Build 807

k-lite codec pack 225 (with elecard/ligos Mpeg2)

nvidia desktop manager: clone mode
Reply With Quote
  #6 (permalink)  
Old 2nd May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 7
Rep Power: 0
Johnny Carter is an unknown quantity at this point
Default

ive managed to change the settings in the mpeg2 configuration tool given to me by the k-lite codec pack, but now i am having problems with the picture:

1. either when some thing bright comes into the picture it makes everything really bright and glaring so you cant watch it

2. or the 16:9 ratio is inverted and it is 9:16 ratio and the film is long but not wide

3. or i can see nothing


i get these problems with different combinations of the following options from the k-lite codec mpeg2 configuration tool:

"connect to ligos splitter only"

"play mpeg-2 only"

"use overlay mixer"
Reply With Quote
  #7 (permalink)  
Old 3rd May 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

HAve you tryied the Elecard MPEG2 decoder ? Works the same ?
Reply With Quote
  #8 (permalink)  
Old 3rd May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 7
Rep Power: 0
Johnny Carter is an unknown quantity at this point
Default

i have installed the elecard/ligos mpeg2 selection in k-lite codec pack
Reply With Quote
  #9 (permalink)  
Old 3rd May 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

But you don't seem to mention anything about Elecard decoder. Elecard and Ligos are two different things.
Reply With Quote
  #10 (permalink)  
Old 3rd May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 7
Rep Power: 0
Johnny Carter is an unknown quantity at this point
Default

but i dont knwo what you want me to tell u, im a noob and all i know is that i have installed those options as i said.
Reply With Quote
  #11 (permalink)  
Old 3rd May 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

http://forum.bsplayer.org/viewtopic.php?t=3042

On this link you'l find another links to needed codecs. Try to get rid of codecpacs. They are well intended but most of the time do just bad. So, try to uninstall codecpack and install codecs from those links.
Reply With Quote
  #12 (permalink)  
Old 3rd May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 7
Rep Power: 0
Johnny Carter is an unknown quantity at this point
Default

i installed them indivually beofre but it didnt work properly. I prefer to use packs as they always seem to work. apart from this problem viewing it on tv.
Reply With Quote
Reply

Tags
>, mpeg2, sony

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20