Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 30th May 2004
Tig
BS.Guest
 
Posts: n/a
Default No Image or no sound

I just downloaded BSplayer's last version, as i had been using an older version with no problems until today, when it stucked reading a file.

I installed this new version and found that when playing some files there's no sound (some Divx5.1, files i've seen before and do have sound). In the other hand there are files i can listen to perfectly but the image is totally distorted (CVD-DVDrip). There are also files I have no problems viewing them, but anyway I'd like to use only one player instead of two to view all files.

Thanks in advance!
Reply With Quote
  #2 (permalink)  
Old 30th May 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

rightclick > Options > Preferences > Audio
Is "System default" selected for both "AC3 decoding" and "Output device".
If not: try if audio still missing when "system default" selected
(If not already done perhaps install AC3 filter.)
Further " image is totally distorted (CVD-DVDrip)." What video-type is that (you can find out using e.g. GSpot; the second item of my Help-to-Help post has a link where to download).
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 1st June 2004
Tig Tig is offline
Junior Member
BS.Player Newbie
 
Join Date: Jun 2004
Posts: 1
Rep Power: 0
Tig is an unknown quantity at this point
Default

Hi again

I followed your instructions as written, and here are the results.

1- Sound. I don't know if I did it correctly... did i have to install it in the BSplayer directory or just install it? I just installed, and there's still no sound.

I used the GSpot with this file and there seems to be no problem within the file.

2- Image. I downloaded the Gspot and the file is MPEG(.MPG/.MPEG/.VOB). I pressed the "render" label on the Gspot program and it says that DirectShow claims to be able to play the file using Cyberlink Video/SP decoder or something like that. If you wan't more details I can paste the entire thing.

Anyway this video file seems to be a bit corrupted, as when playing it with other players it skips some parts, it jumps from min 1:30 to 2:56 i.e.

I hope this helps you in developing the BSplayer. Tell me if you wan't to know what hardware I use. I'm running BSplayer under WinXP
Reply With Quote
Reply

Tags
image, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:27 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20