Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 30th July 2004
alroy
BS.Guest
 
Posts: n/a
Default no sound

I have download V.1.00 latest realease, but cannot get any sound. Have tried various audio codecs.
Any suggestions?
Reply With Quote
  #2 (permalink)  
Old 31st July 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Lack of information! No sound for any type of movie?
Does the movie play with sound in e.g. WMP?
Check e.g. with GSpot (see item 2 of my Help-to-Help post (link at bottom))
Perhaps sound is AC3 and you havn't installed (e.g.) AC3filter
Perhaps also check out this post especially if you recently uninstalled e.g. some other player or a codec-pack (stay away from codec-packs!!)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20