Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 30th August 2004
Junior Member
BS.Player Newbie
 
Join Date: Jul 2004
Posts: 2
Rep Power: 0
dvissers is an unknown quantity at this point
Default No sound with BSPlayer

I have a problem with AVI and WMV files with mp3 audio.
When I play the movies with Windows Media Player or MicroDVD I have perfect sound, but when I use BSPlayer I have no sound.
Does anyone know how I can solve this?
Reply With Quote
  #2 (permalink)  
Old 30th August 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

In options->preferences->audio->output device, try to select another output device, like Default DirectSound device.
Reply With Quote
  #3 (permalink)  
Old 30th August 2004
Junior Member
BS.Player Newbie
 
Join Date: Jul 2004
Posts: 2
Rep Power: 0
dvissers is an unknown quantity at this point
Default

I already tried that. And no result.
And I only have this with mp3 audio. I played files with AC3 and they work fine.
Reply With Quote
  #4 (permalink)  
Old 30th August 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Maybe have a look here
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 31st August 2004
Junior Member
BS.Player Newbie
 
Join Date: Aug 2004
Posts: 1
Rep Power: 0
ceddecult is an unknown quantity at this point
Default

did that help you??? cause I got the same problem...... :(
Reply With Quote
Reply

Tags
sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20