Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 16th January 2005
pere
BS.Guest
 
Posts: n/a
Default Bsplayer doesn´t play hyperlinks

When I click in a video hyperlink in internet explorer bsplayer opens but doesn´t play it, I hit play and nothing.

It seems that I have to save the file and after that play it all the time what´s odd.

I doesn´t happen in mplayer or other players.

Any idea will be welcome.

Thanks and cheers.
Reply With Quote
  #2 (permalink)  
Old 16th January 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Check under (rightclick) > Options > Preferences > General
The last checkbox of [General settings], i.e. "Open locked media files (files in use)", is that selected or deselected?
And "Auto play"?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
doesn´t, hyperlinks, play

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20