Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 2
Rep Power: 0
acidzero is an unknown quantity at this point
Default No Intervideo AC3 5.1 audio

Hi! I have Intervideo's WinDVD6 and the latest version of Bsplayer. When I play a xvid movie with 5.1 AC3 audio on Intervideo, it works flawlessy. But when I play on Bspley, it becomes stereo. I've tried to alter the option "intervideo audio" oto 5.1 during the movie but it pops a message " External exception 80000003" and when I close the screen it returns to stereo.

I tried to install AC3filter, but it conflicts with my installed Ac3 codec and it gives stereo sound even on Intervideo. I have Ligos audio decoder and Nero digital audio installed as possibles AC3 decoders. Both works only in stereo, too.
Reply With Quote
  #2 (permalink)  
Old 2nd April 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default

I assume you tried different choices of "For AC3 decoding use " and "Output device" on BSPlayer's Audio-preferences "main-page"?

(Also: settings of AC3filter ("Main" and "Mixer"-tabs) re Output/Speakers were correct?; also check options under AC3filter's "System"-tab)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 2nd April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 2
Rep Power: 0
acidzero is an unknown quantity at this point
Default

Hi Peter!! Really thanks for your help! I've tried all combinations, and it doesn't work, BUT thanks to you I've installed again AC3Filter and, for the first time, I changed the configuration (I never knew it existed). Now I have 5.1 channels on my Bsplayer!!!!!

Just for the record: the Intervideo problem persists (my soundboard is a Audigy 2 ZS). But I don't need it anymore. Thanks again!!!!
Reply With Quote
  #4 (permalink)  
Old 2nd April 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default

:D
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
ac3, audio, intervideo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20