Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 3
Rep Power: 0
spikee is an unknown quantity at this point
Default I can´t use my new pc? BSPlayer not compatible?

Hi, everyone...

I have a PIV 3.0 Ghz, with 1gb ram, a 80 gb sata hd and a gforce 5700 LE, and i cant see a movie properly....ahhhhhhhhhhhhhhhhhhhhhhhhhh :x

The subtitles and the osd, dont look very well....they have a shadow in diferent colors...whats that?

I change the sound, or de yuv and work fine, but, when i change the movie, start all over again...or the subtitles dont apear in full screen

Please help, maybe its me, but i´m sad... :(
__________________
sPiKe :O)
Reply With Quote
  #2 (permalink)  
Old 2nd April 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

PC should be no problem. OS=WinXP I assume.
Type of movie? Codec/filter used by BSPlayer for playback?
Please read my Help2Help-post (expecially items 3 and 4).

(You did try different options under
(rightclick >) Options > Video > Video rendering ??)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 2nd April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 3
Rep Power: 0
spikee is an unknown quantity at this point
Default Help me ronda...help help me ronda...

I use XP, always, I change an XP 2600, 128 mb nvidia, for the PIV, before, I never have this problem...

I use the codepac elisoft 140, there is a better one?

And the problem, goes on any movie...and I change the video render and some times help, but if I vhange the movie, start all over again...
__________________
sPiKe :O)
Reply With Quote
  #4 (permalink)  
Old 2nd April 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default Re: Help me ronda...help help me ronda...

Quote:
Originally Posted by spikee
I use the codepac elisoft 140, there is a better one?
Yes, there is a much better one (elipack 140 seems rather "old"). The answer to this question is given in my Help2Help-post (didn't you read that, like I asked?) as well as in the FAQ-pages. That much better codec pack is: NO codec PACK.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 4th April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 3
Rep Power: 0
spikee is an unknown quantity at this point
Default Finally a solution!!! Not the best, but....

I try everything!!!
Uninstall the codepack
change the rendering
install only the codecs i need

And nothing...then I remember that old backup....and yes and ol version of bsplayer, bring me the ligth....
ITS ALIVE!!!!

Works fine...I don`t now why...

I hope newer versions work better....
__________________
sPiKe :O)
Reply With Quote
Reply

Tags
compatible

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20