Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 4th July 2005
Coup
BS.Guest
 
Posts: n/a
Default Can't load ASX streams ?

Using 1.30 Pro Build 818 under XP SP2, WMP 9 is FULLY INSTALLED. ASX streams play perfectly under WMP9, but I prefer BSPlayer...it used to work then suddenly stopped. Now all I get are "Cannot open file" failures... Suggestions ?

I tried a clean reinstall of WMP9 which did not help. Please DO NOT suggest I "Install media codec 9" as it is installed and these streams play just fine under WMP 9.
Reply With Quote
  #2 (permalink)  
Old 8th September 2005
JollyBong's Avatar
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 2
Rep Power: 0
JollyBong is an unknown quantity at this point
Default Same problem.

I have the exact same problem. :x But I use 1.35 Build 823 under XP SP2.
I also have no problem at all playing the .asx in WMP. But BSPlayer won't play it - saying "Cannot open file"...
When opening the .asx in an editor it refers me to a file which is not .asf but .wmv.

Here is the whole .asx-file:

<ASX Version = "3.0">
<ABSTRACT>DR News - Danish Broadcasting Corporation - visit http://www.dr.dk/nyheder/</ABSTRACT>
<TITLE>UDEFRA</TITLE>
<AUTHOR>DR Nyheder</AUTHOR>
<COPYRIGHT>DR</COPYRIGHT>
<MOREINFO href = "http://www.dr.dk/nyheder/"></MOREINFO>
<Logo href = "http://www.dr.dk/netradio/gfx4asx/drlogo_16_16.gif" Style = "ICON" />
<ENTRY>
<ABSTRACT>DR News - Danish Broadcasting Corporation - visit http://www.dr.dk/nyheder/</ABSTRACT>
<TITLE>UDEFRA</TITLE>
<COPYRIGHT>DR</COPYRIGHT>
<BANNER HREF="http://www.dr.dk/nyheder/template/images/drnyheder.gif">
<ABSTRACT>Nyheder 24 timer i d?gnet - DR Nyheder</ABSTRACT>
<MOREINFO HREF="http://www.dr.dk/nyheder/" />
</BANNER>
<MOREINFO href = "http://www.dr.dk/nyheder/"></MOREINFO>

<REF HREF="mms://wms.dr.dk/storage/auto/Nyheder/udefra/udefra.wmv" />

</ENTRY>
</ASX>


The question is... is this a .asx handler problem? Is ASX Version 3.0 anything new?
How do I get BSPlayer to play this file?
When chaning the reference from "mms://wms.dr.dk/storage/auto/Nyheder/udefra/udefra.wmv" to "http://wms.dr.dk/storage/auto/Nyheder/udefra/udefra.wmv " the URL plays fine in BSPlayer.

Anybody?
__________________
~~~~~~~~~~~
THC = DCLXVI ?
~~~~~~~~~~~
Reply With Quote
  #3 (permalink)  
Old 9th September 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Just two dumb questions:
  1. the extension(s) in question are duly associated with BSPlayer? (under Options > Preferences > General > File types)
  2. the last checkbox under General settings (Options > Preferences > General) i.e. "Open locked media files (files in use)" is selected?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 25th September 2005
JollyBong's Avatar
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 2
Rep Power: 0
JollyBong is an unknown quantity at this point
Default

Well... thx.
Your questions or suggestions made no difference what so ever. Tried them both.

1. ...duly associated with BSPlayer ? Forgive my ignorance but would it make a difference. It plays other file types, which are associated with other players ?!?!

2. Didn't work either

Any other suggestions?

THX
__________________
~~~~~~~~~~~
THC = DCLXVI ?
~~~~~~~~~~~
Reply With Quote
  #5 (permalink)  
Old 25th September 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Stream is working OK in here. Here is the list of WMP codecs I have installed on every system I install (now i have over 100):

asftools310.exe
wm8eutil_setup.exe
WMEncoder.exe
WMFDist.exe
WMPCDCS8.exe
WMPCDCS9.exe
wmtools.exe
wmv9VCMsetup.exe

So, if here is working you probably lack one of the filters/codecs.
Reply With Quote
Reply

Tags
asx, load, streams

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20