Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th July 2005
Junior Member
BS.Player Newbie
 
Join Date: Jul 2005
Posts: 3
Rep Power: 0
squartz is an unknown quantity at this point
Default 5.1 problem ( no center satalite sound)

ok i read all the post about this problem and i find no solution. i dowload the las version of AC3 filter , in propertiies of AC3 i put in outpu my 5.1 and i do same thing in mixer , i click on spdif option . and no luck .
i have a asus A7N8X-deluxe as mainboard with soundstorm 5.1 . i download the last drivers of nforce and no luck .
every time i select at bsplayer AC3 properties 6 speakers , options de select and at direct soubnd properties i have 2 chanels selected T.T
duno what to do
Reply With Quote
  #2 (permalink)  
Old 25th July 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

http://forum.bsplayer.org/viewtopic.php?p=19923#19923
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 25th July 2005
Junior Member
BS.Player Newbie
 
Join Date: Jul 2005
Posts: 3
Rep Power: 0
squartz is an unknown quantity at this point
Default

ok i download the intervideo AC3 on cole audio pack . put settings on bs nothing and in ac3 filter and nothing :(
Reply With Quote
  #4 (permalink)  
Old 26th July 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Under (rightclick >) Options > Preferences > Audio
what did you select at "For AC3 recording use"?
Please check what filter BSPlayer actually uses (with a file loaded: rightclick > Options > Filters > Advanced)
You can influence that using filter management
(rightclick > Options > Preferences > Filter management)

(If AC3 filter: what version of AC3 filter are you using? I know there have been post 0.70b versions with buggy SPDIF. I still use good old 0.70b; what is setting of filter merit at its "system" tab?)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 26th July 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Appears to me the movie you're playing has no AC3 5.1 sound (but mpeg3).
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
center, satalite, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20