Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 3
Rep Power: 0
maritol is an unknown quantity at this point
Default Please help!! Playback problems

I'm having a huge problem with the playback of an .avi file. It's a synchronization problem - the playback is slow, kind of skipped, and the audio comes before the image.
I tried playing it on Media Player, but the same thing happen, except the playback is even slower (it's like slow motion). Plus the Media Player often freezes when I try to open this file. There was this ONE time though that I was able to play it perfectly on MediaPlayer, with perfect synchronization, but then it freezed when I tried to pause the playback, and it never played perfectly again.

Forgive me for I'm a bit of a computer illiterate really, the only information I know about my PC is this:
Windows 98
Pentium III
56MB RAM

and
:arrow: BSplayer 1.36 Build 825 5 sep 2005

:arrow: codecs:
ffdshow 20040225
vxid 1.1 beta2
divx 5.2.1

:arrow: DirectX version 9.0C

:arrow: GSpot says:
"DirectShow claims to be able to play the file. The following combinations of filters were used:

AVI Splitter (Splitter)
ffdshow MPEG-4 Video Decoder (Video Decoder)
Video Renderer (Video Renderer)
MPEG Layer-3 Decoder (Audio Decoder)
Default DirectSound Device (Audio Renderer) "

:arrow: BSplayer says that these are the codecs used to play the file:
MPEG Layer-3 Decoder v1.5 build 50
Defaul DirectSound Device
ffdshow MPEG-4 video decoder

(the post-processing in the codecs is disabled, by the way, as well as the "Support Generic Mpeg-4" option in Divx).

Can you guys help me, please?!?! I'm desperate
thanks in advance
Reply With Quote
  #2 (permalink)  
Old 24th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 3
Rep Power: 0
maritol is an unknown quantity at this point
Default

no one??
Reply With Quote
  #3 (permalink)  
Old 24th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 4
Rep Power: 0
Dj_Shell is an unknown quantity at this point
Default

I have this problem too, unfortunatelly I couldn't solve it in BSPlayer... it's a pitty, because BSPlayer is a great player.

The only solution I got until now is to use VLC Player, it plays well all the video BSPlayer and WMPlayer can't.
Reply With Quote
  #4 (permalink)  
Old 25th September 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Did you notice item (a) under MISCELLANEOUS of my Help2Help-post ?
For starters I would update ffdshow.
Also seems you are rather low on memory.
Anything about your videocard ?
What happens if you select "Internal renderer DirectDraw surface" under
(rightclick >) Options > Preferences > Video > Video rendering ?
What is speed of your CPU ? (e.g. displayed when you right-click on "My computer" > "Properties")
What is setting of "Process priority" north-east of [Close]-button under
(rightclick >) Options > Preferences > General ?
If your specs are to low maybe retry build 501 after properly uninstalling build 825.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 26th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 4
Rep Power: 0
Dj_Shell is an unknown quantity at this point
Default

For starters I would update ffdshow.
I'm using K-Lite Codec Pack 254f, I think it have a up to date ffdshow, if not I can try this...

Also seems you are rather low on memory.
256M

Anything about your videocard ?
Geforce FX5200 128M

What happens if you select "Internal renderer DirectDraw surface" under
(rightclick >) Options > Preferences > Video > Video rendering ?
Nothing

What is speed of your CPU ? (e.g. displayed when you right-click on "My computer" > "Properties")
Athlon 750MHz

What is setting of "Process priority" north-east of [Close]-button under
(rightclick >) Options > Preferences > General ?
It was at normal, I raised to Higher, it gets a little better, but still de-synchronized.

If your specs are to low maybe retry build 501 after properly uninstalling build 825.
ok
Reply With Quote
  #6 (permalink)  
Old 26th September 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

@Dj_Shell: I was responding to maritol's post and maritol's specs. :)
I couldn't possibly be reacting to yours because you didn't mention any. Now that you did: your specs could be better but should do just fine I think.
However, I suggest you uninstall codec-pack and install individual codecs as recommended plenty of times in this forum!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 26th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 4
Rep Power: 0
Dj_Shell is an unknown quantity at this point
Default

I though so! :) But it wasn't very clear.

But even so, I put my specs, so you could tell me if anything was too bad.

Thanks anyway!
Reply With Quote
  #8 (permalink)  
Old 28th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 3
Rep Power: 0
maritol is an unknown quantity at this point
Default

Thanks for the reply BSPeter!
I tried all of that, didn't work... didn't have the time to update ffdshow though...
Thing is, I think my computer might have a virus :? So I'm gonna have to take care of that before trying to make bsplayer work properly, I think.

I'm afraid I don't know about my videocard but my CPU speed is 450MHz (which by the way isn't displayed at my computer>properties, I have no idea why, I know it's supposed to!).

My computer's so old it's getting on my nerve, everything is so advanced and I'm far behind... :(
But I am gonna get a better memory for it, so I hope this improves its performance a little bit.
But anwyays, thanks for the help! :D
Reply With Quote
Reply

Tags
playback

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19