Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 7th April 2006
Junior Member
BS.player Regular User
 
Join Date: May 2005
Posts: 15
Rep Power: 0
sardonic is an unknown quantity at this point
Default BSplayer v1.39.829, Unhandled exception

BSplayer v1.39.829, Unhandled exception at EIP: 01B10578
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
If you have internet connection, it's recommended to send error report, this will help us solve problems faster.
Access violation at address 01B10578. Write of address 00000001
EAccessViolation
Call stack: 00000000,01B10578,0040482B,00406F78,005803ED,00474 264,004771AF,004E10EF,00428D88,004E2048,00428D88,0 0493E3B,005A4E08

ive tried several older verzions, even tried the latest 'free' verzion with the bs spyware, all come up with the same error... happens with all .AVI files i try to play with bsplayer... even with files that used to play just fine

dono if this helps, but i recently installed MSN 7.5, and i think thats when these errors started... could be a coincidence tho

installed latest DivX 6.0 codec and player, but no change

AVI files play fine with DivX player, VLC Player, WMP, even WinAmp, but i like bsplayer coz i can lower the position of the subtitles to show in the black area underneath the actual movie (no other player i kno has this option)
Reply With Quote
  #2 (permalink)  
Old 7th April 2006
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Please read (i.a.) item (3) of my Help2Help-post (especially its last line).

(Also: do not double-post!)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 8th April 2006
Junior Member
BS.player Regular User
 
Join Date: May 2005
Posts: 15
Rep Power: 0
sardonic is an unknown quantity at this point
Default

codecs are irrelevant in this case (i think)... already checked em and theyre either xvid or divx, mostly, and i have both... the avi files worked just fine before, but all a sudden bsplayer wont accept em no more, most of the times this is coz of:

1. new codec (not in this case, coz file played fine before)
2. hardware problem (not in this case, files play fine with other software)
3. installed new software (MSN 7.5 in my case)
4. reason unknown (at least to me ;))

the double post was coz both threads kinda cover the same topic (different verzion tho)
Reply With Quote
  #4 (permalink)  
Old 8th April 2006
Junior Member
BS.player Regular User
 
Join Date: May 2005
Posts: 15
Rep Power: 0
sardonic is an unknown quantity at this point
Default

just remembered, i had a plug-in running on bsplayer that allowed me to set the max. sound volume, and normally it loaded automatically when starting bsplayer... lately it didnt and had to manually activate it

unfortunately i dont remember the name of the plug-in and now that ive re-installed bsplayer the plug-in is gone

dono if this helps any



my specs:
Code:
OS 		    Microsoft Windows XP Home Edition Service Pack 2
CPU 		   AMD Athlon64 3200+ 
Chipset		nVIDIA nForce3-S, AMD Hammer
Memory		 1024 MB  (2x512MB PC3200 DDR SDRAM)
BIOS		   Award Modular (03/02/05)
VideoCard	 ATI Radeon 9600 XT (RV360)
Monitor		Dell E771p 
SoundCard	 C-Media CMI8738/C3DX Audio Device
HardDrives	Maxtor 6Y080M0  (80 GB, 7200 RPM, Serial-ATA/150)
       		Maxtor 6Y160M0  (160 GB, 7200 RPM, Serial-ATA/150)
Other Drives	NEC DVD_RW ND-3550A
		         PLEXTOR CD-R   PX-W5224A  
NetWorkCard  Realtek RTL8139 Family PCI Fast Ethernet NIC
Printer		HP DeskJet 610C
Scanner		Acer scanner 4300U/3300U
Reply With Quote
  #5 (permalink)  
Old 8th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

If I may suggest two things:

1. Try to re-register quartz.dll
2. Try to install divx311 (and when asked about l3codeca.acm say yes). It might be caused by your audio codecs.
3. Was it enhancer ?
Reply With Quote
  #6 (permalink)  
Old 8th April 2006
Junior Member
BS.player Regular User
 
Join Date: May 2005
Posts: 15
Rep Power: 0
sardonic is an unknown quantity at this point
Default

1. how do i do that
2. havent installed any audio codecs, but i'll gove it a shot
3. yeah!!!
Reply With Quote
  #7 (permalink)  
Old 8th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

1. Go to system32 folder and run regsvr32.exe quartz.dll or start->run and type c:\windows\system32\regsvr32.exe quartz.dll
Reply With Quote
  #8 (permalink)  
Old 9th April 2006
Junior Member
BS.player Regular User
 
Join Date: May 2005
Posts: 15
Rep Power: 0
sardonic is an unknown quantity at this point
Default

1. done but to no avail

really weird this, avi files play just fine with all my other players (DivX, VLC, WMP, WinAmp, etc) but just not with BSPlayer

i even tried uninstalling, deleting webteh folder and removing reg entries, then reinstalled BS 1.39, still wont work

im about to give up and look for other players that handle subtitles in a similar fashion (lowering em, so they appear in the black part)
Reply With Quote
  #9 (permalink)  
Old 9th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

I assume then that neither 2. or 3. helped ?
Try to uninstall BSPlayer, WhenU, the adware wich BSplayer is bundled, delete the associated folders and also the configuration file from:
c:\documents and settings\user name\application data\BSPlayer\bsplayer.xml

and then do a fresh install of 137.826
Reply With Quote
  #10 (permalink)  
Old 10th April 2006
Junior Member
BS.player Regular User
 
Join Date: May 2005
Posts: 15
Rep Power: 0
sardonic is an unknown quantity at this point
Default

finally!

i guess it was the profile file:

c:\documents and settings\user name\application data\BSPlayer\bsplayer.something

already uninstalled several times, cleaned up registry, removed folders, etc, etc, but never the profile file :?

tnx a million!!!

now i can finally move my subs up and down again, lol :D
Reply With Quote
  #11 (permalink)  
Old 14th April 2006
Junior Member
BS.player Regular User
 
Join Date: May 2005
Posts: 15
Rep Power: 0
sardonic is an unknown quantity at this point
Default

hmmm, i thought i had it fixed, now im getting error messages again:

AppName: bsplayer.exe AppVer: 1.3.7.826 ModName: divxdec.ax
ModVer: 6.0.0.1571 Offset: 0004888f
Reply With Quote
  #12 (permalink)  
Old 14th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

This time I think your DivX decoder must be updated.
Reply With Quote
Reply

Tags
exception, unhandled

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20