Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 9th May 2006
Junior Member
BS.Player Newbie
 
Join Date: May 2006
Posts: 8
Rep Power: 0
stonedbob is an unknown quantity at this point
Default bsplayer stops responding with ac3 movies..

when i play the movie without ac3 filter installed it works but no sound... with a other player it works too including ac3 sound
yet with bsplayer it crashes with ac3 filter
i tried version 0.70 till 1.02 all crashes bsplayer
wtf is going on :(

hell i even wanna use spdif since my soundcard can play ac3 without the filter needed yet that wont work either =/
Reply With Quote
  #2 (permalink)  
Old 9th May 2006
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Perhaps check what is selected at "For AC3 decoding use:" under
(rightclick >) Options > Preferences > Audio
Maybe re-register quartz.dll
http://forum.bsplayer.org/viewtopic.php?p=15068#15068
:?
P.S.:
BSPlayer version?
What codec/filter is used by BSPlayer for playback? (see last line of item (3) of my Help2Help-post)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 10th May 2006
Junior Member
BS.Player Newbie
 
Join Date: May 2006
Posts: 8
Rep Power: 0
stonedbob is an unknown quantity at this point
Default

hmm that registering worked or the restart of my pc worked :D
thx for ur help
Reply With Quote
  #4 (permalink)  
Old 10th May 2006
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Anyhow :D
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
ac3, movies, responding, stops

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20