Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 3rd August 2006
Junior Member
BS.Player Newbie
 
Join Date: Aug 2006
Posts: 2
Rep Power: 0
beefiboi is an unknown quantity at this point
Default Volume adjust issue with BSPlayer Pro

When I advance ahead in a video, the volume picks up at 100% level. When I hit the + or - just once it jumps back down to the level it was set at. For instance, if I'm playing a vid (mpg, avi, wmv, any file) at 50% volume and jump ahead or backward in the clip the sound plays at the level it would if it was set to 100%. If I just hit the + or - just once, the volume goes to 51% or 49%, etc.

Any advice will be greatly appreciated.
__________________
beefiboi: International man of liesure.
Reply With Quote
  #2 (permalink)  
Old 5th August 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

I can't reproduce the problem..
How can the volume go to 51% or 49% if the smallest step is 4% ?
Did you mean that it goes to the previous next value?

Which audio decoder (and video) is used to decode the issued files (check them through right-click -> Options -> Filters -> Advancesd menu item)?

I had some problems with audio levels but not in your situation and I have not looked at it deeply, I'll try again to reproduce your situation..
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #3 (permalink)  
Old 5th August 2006
Junior Member
BS.Player Newbie
 
Join Date: Aug 2006
Posts: 2
Rep Power: 0
beefiboi is an unknown quantity at this point
Default

Thanks for replying Tizio. Yes, I meant the next/previous value. The good news is when I went into Preferences/Audio to answer your questions, I discovered what the problem actually was.

"Preferences/Audio/Output Device " was set to "System default". I changed it to "SB Audigy Audio [DF80]" and restarted. That's all there was to it. I'm not exactly sure why, but I'm glad it's fixed.

Thank you.
__________________
beefiboi: International man of liesure.
Reply With Quote
  #4 (permalink)  
Old 5th August 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

:D
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
adjust, issue, volume

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20