Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10th January 2008
Junior Member
BS.Player Newbie
 
Join Date: Jan 2008
Posts: 3
Rep Power: 0
freuduberalles is an unknown quantity at this point
Default I cant hear some avis with my Bsplayer Pro 2.20 build 949

Dear friends:
Yesterday, I downloaded 3 videos from Youtube and converted them to avi files by using A-tube catcher.
Now, I cant hear these videos (avi) and only these videos with my Bsplayer Pro 2.20 build 949.
However, I can see and hear them with Windows Media.

I dont have any problem to reproduce my other avi files with Bsplayer.

Could you please help me?

XP pro service pack 2
Core 2 duo 6320, 3 gigas ram.
K-lite codec pack (last version).

Options/filter/advanced says:
Default direct sound device
Eq
ffdshow video decoder
MPEG layer -3 decoder
avi splitter.

Thanks in advanced.


Greetings from México.
[/b]
Reply With Quote
  #2 (permalink)  
Old 10th January 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Downloaded such a file. Audio is MPEG2 layer III, single channel, 64kbps 22050Hz sampling. No problems playing using Elecard audio decoder. This it's the default setting it seems of the downloader. Have you modified the default audio encoder (LAME) ?
Reply With Quote
  #3 (permalink)  
Old 10th January 2008
Junior Member
BS.Player Newbie
 
Join Date: Jan 2008
Posts: 3
Rep Power: 0
freuduberalles is an unknown quantity at this point
Default

Hi, adicoto.
Thank you very much for answering to me.
You are right: Audio is MPEG2 layer III, single channel, 64kbps 22050Hz sampling.

Could you please tell me how can I modify the default audio encoder (lame)? Is it the solution to my problem?

Thanks in advance.
Reply With Quote
  #4 (permalink)  
Old 10th January 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

What settings did you use for audio:
Attached Images
File Type: png atubecatcheraudio_209.png (33.8 KB, 45882 views)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 11th January 2008
Junior Member
BS.Player Newbie
 
Join Date: Jan 2008
Posts: 3
Rep Power: 0
freuduberalles is an unknown quantity at this point
Default

Hi BSPeter:
I just changed my settings in A-tube and the problem was solved.
Like this:
Audio channels: stereo
Audio codec: libmp3lame. :D :D :D

Thank you very much.
Reply With Quote
  #6 (permalink)  
Old 11th January 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

I think adicoto was also referring to this, but I thought a picture would be more clear than words.
Anyhow, it appears to be an aTubeCatcher's issue, rather than a BS.Player's issue and therefore also more a question for an aTubeCatcher's forum (don't know there is one) than for BS.Player's forum, but we've nevertheless been able to point you in the right direction. Glad we were able to help you!
:D
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
220, avis, hear

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20