Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th January 2008
Junior Member
BS.Player Newbie
 
Join Date: Jan 2008
Posts: 5
Rep Power: 0
pseudo555 is an unknown quantity at this point
Default Stereo/mono

Hello everyone,

How can i switch mono to stereo or stereo to mono in bsplayer ?
Reply With Quote
  #2 (permalink)  
Old 20th January 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

By using an appropriate WinAmp2 DSP plugin or the options offered by (e.g.) AC3 filter.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 20th January 2008
Junior Member
BS.Player Newbie
 
Join Date: Jan 2008
Posts: 5
Rep Power: 0
pseudo555 is an unknown quantity at this point
Default

WinAmp2 DSP -> BSP always crach after lauch
AC3 -> doesn't work.

This with 2.24, i'll retry with 2.26
Reply With Quote
  #4 (permalink)  
Old 21st January 2008
Junior Member
BS.Player Newbie
 
Join Date: Jan 2008
Posts: 5
Rep Power: 0
pseudo555 is an unknown quantity at this point
Default

2.26 still crach with winamp plugin, still does'nt work with ac3 filter.

The movie is a wmv which only have the sound on the right side. I want to use mono in order to "correct" this matter.
Reply With Quote
  #5 (permalink)  
Old 21st January 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Which plugin are you using (so that I can try)? Version of AC3 filter?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 22nd January 2008
Junior Member
BS.Player Newbie
 
Join Date: Jan 2008
Posts: 5
Rep Power: 0
pseudo555 is an unknown quantity at this point
Default

:oops:
I just use Intervideo AC3 (but i dont think the wmv use ac3 audi format)

About winamp plugin, bsplayer said (file dsp_sps.dll):
Nullsoft Sinal processin studio DSP v0.39a

I can't click on Laod/Config or on "Signal proccessin studio". I can just change the winamp plugin directory.
Reply With Quote
  #7 (permalink)  
Old 23rd January 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Do you indeed have Intervideo AC3 installed,or are you just referring to the intervideo tag in BS.Player (under Preferences > Audio > Intervideo AC3). If you don't have Intervideo AC3 settings on that tag will not work. In such case you should install AC3 filter instead. For settings of codecs/filters actually used by BS.Player for playback you can check (with a video-file loaded!) under
(rightclick >) Options > Filters > Advanced (also click on the [+]-s).
Will search for this plugin so that I can try (not to-day anymore)
Note that you can only load/config a plugin with a video file loaded!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #8 (permalink)  
Old 24th January 2008
Junior Member
BS.Player Newbie
 
Join Date: Jan 2008
Posts: 5
Rep Power: 0
pseudo555 is an unknown quantity at this point
Default

I thaugh i 've already answer this thread, but don't see my last post...

I'm just referring to the intervideo tag in BS.Player (under Preferences > Audio > Intervideo AC3).

The video is a wmv, so it use WMAudio/WMVideo DMO decoder v11 (probably the same decoder than WMP 11)

If i active the winamp plugin, the program will crash* during next reboot

* i see a popup said bsplayer has a problem... i can clic on continue reboot or close. I have to clic on continue, desactivate winamp plugin to not have this problem.
Reply With Quote
Reply

Tags
stereo or mono

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20