Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Location: Canada
Posts: 6
Rep Power: 0
Verminaardd is an unknown quantity at this point
Default Color Controls DOES NOT WORK under Windows Vista Ult. x64

Hi everyone,

I've recently upgraded my rig, and now I have to use Vista, cuz I have 4g of ram.

I have recently installed BS Player Pro 2.26 Build 956 (I am guessing it's the latest)

Now I cannot change any of the color controls. I slide the bars nothing happens, I need to increase brightness, it slides but the video does not get any brighter.

Any ideas to throw on the table, as I do not intend to use another player period.

Any help would be greatly apreciated...
Reply With Quote
  #2 (permalink)  
Old 17th February 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Using PAE you can manage to use 4 GB of RAM under 32 bit operating systems, such as XP Pro SP2. Also XP 64 can do the trick, you don't need Vista. Let's see what SP1 will bring as improvement.

Anyhow, this colour control acces the video card drivers. If the video driver can't provide this function (and 64 bit drivers are something between RC1 and beta :( ) neither BSPlayer can't.
Reply With Quote
  #3 (permalink)  
Old 17th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Location: Canada
Posts: 6
Rep Power: 0
Verminaardd is an unknown quantity at this point
Default

Hi thanks for the answer. The card supports it because with other players (VLC for ex.) I can change the brightness settings.
Reply With Quote
  #4 (permalink)  
Old 17th February 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

What video rendering mode do you use?
http://forum.bsplayer.org/viewtopic.php?p=18591#18591
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 17th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Location: Canada
Posts: 6
Rep Power: 0
Verminaardd is an unknown quantity at this point
Default

Tried all of them, seen that post already.

All overlay renderers, kill Aero, still does not allow the color controls
The other ones (Including EVR) works fine with Aero but still does not respond to color controls :(

EDIT: Sorry, I did not see your other post before. Your post actually adresses a slightly different question, but still inspired me. It seems that XviD-1.1.2-01112006 is not a good firend of Vista. Because it fails to run xvidvfw.dll that is required to edit xvid decoder, encoder settings. I am checking a newer, prolly more compatible xvid codec right now.

EDIT 2: Installed XviD-1.1.3-28062007, still the same thing.

Will update this post once I make sure.
Reply With Quote
  #6 (permalink)  
Old 17th February 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Wich build of XviD ? Koepi ?
Reply With Quote
  #7 (permalink)  
Old 17th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Location: Canada
Posts: 6
Rep Power: 0
Verminaardd is an unknown quantity at this point
Default

Yes. Koepi...
Reply With Quote
  #8 (permalink)  
Old 17th February 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

And if you try to modify brightness from inside Koepi's interface ? Does it work ?
Reply With Quote
  #9 (permalink)  
Old 17th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Location: Canada
Posts: 6
Rep Power: 0
Verminaardd is an unknown quantity at this point
Default

The funny thing is that the settings for XviD itself does not run. It gives me the "Error loading xvidvfw.dll. The specified module cannot be found"

I try to run file manually w/ rundll command. It still gives me the same error even though the xvidvfw.dll is already where it supposed to be.

Darn....
Reply With Quote
  #10 (permalink)  
Old 17th February 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

So, I guess you are not using XviD to decode avi files. I am guessing it's internal avi renderer of Windows. Do you have administrative rights over your account ? Is UAC disabled ? Can you install XviD running it as administrator ?
Reply With Quote
  #11 (permalink)  
Old 18th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Location: Canada
Posts: 6
Rep Power: 0
Verminaardd is an unknown quantity at this point
Default

I do have the administrative priviliges, UAC is disabled and I can install XviD and it installs w/o any problems. But after that, it does this weird stuff.
Reply With Quote
Reply

Tags
color, controls, vista, windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20