Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Subtitles

Subtitles Post question about BS.Player and subtitles (srt sub ssa mkv) here

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 4th February 2011
Junior Member
BS.Player Newbie
 
Join Date: Feb 2011
Posts: 1
Rep Power: 0
tenorx is on a distinguished road
Default Lagging problem with subtitles

Hello guys!

This is my first post here, so I hope I'm making this thread in the correct place.
So this is my problem: I've got a strange error with BS.Player, whenever I have subtitle on, when a new line appears the video freezes, so it pretty much makes it unwatchable. Without subtitles the video is perfect, also if there is no line it's also perfect, so I really don't have any idea what can cause this. I've tried deleting bsplayer.xml, also have a new version of bs.player now, but I still can't make it disappear.
I'm really sad, because I love bs.player and can't really watch my favourite series without it.
The version I'm currently using is 2.57.

Regards
tenorx
Reply With Quote
  #2 (permalink)  
Old 18th September 2011
Junior Member
BS.Player Newbie
 
Join Date: Sep 2011
Age: 26
Posts: 2
Rep Power: 0
joel Brostrom is on a distinguished road
Default BSplayer freeze when sub is on

yes, this is a problem with the aero settings on your vista/7.
In BSplayer, go to menu --> options --> preference. Now, in the left side bar, click video. This should bring up a a window to the left containing a lot of checkboxes. Ignore them!

Instead look abow and you should be able to see four tabs. Click on the one called "video rendering". Now find the scrolldown menu called "rendering mode". It should be somewhere in the middle.

This is where the problem lies, the rendering mode is most likely set to "EVR Enhanced Video Rendering" which in it's present stage does not work with aero. To fix the problem, simply change the rendering mode to "Internrendering Overlay (standard).

...and wooola! everything works fine!

Note however that whenever you start BSplayer, Windows will change from Aero mode to Xp mood. This will later change back whenever you close BSplayer

Hope this helped!
Best reguard
Joel Broström
Reply With Quote
Reply

Tags
lagging, subtitles

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
a weird "No subtitles found" problem itooriziu General Talk And Support 8 9th August 2010 04:15 PM
strange problem with subtitles whiplash General Talk And Support 3 10th July 2010 12:07 PM
BS Player 2.28 PROlite problem with menus and subtitles taylorsherman Bug Reports And Codecs 1 31st July 2008 10:20 AM
Problem with subtitles thor666 Bug Reports And Codecs 0 31st December 2004 12:57 AM
Subtitles problem HELP ! hudy Bug Reports And Codecs 0 18th July 2002 06:45 AM


All times are GMT +1. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19