View Single Post
  #6 (permalink)  
Old 16th June 2004
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default Use of Dedynamic filter causing Error

Quote:
Originally Posted by peter
Everything was OK until I chose setting Use Dedynamic filter.
When I marked Use Dedynamic filter and load movie the same error appeared.
When I unmarked Use Dedynamic filter then the error not appeared.
Good job!!! I confirm this "Dedynamic filter"-bug. I don't know whether it is the same problem however, as the error-message is NOT the same overhere (e.g. no mention of "File not found" as in the error-message of the original post).
I havn't selected Dedynamic filter as I already earlier encountered problems with it in build 808 (see this post) but I had meanwhile more or less forgotten about it.
(I used Enhancer 0.17 and now also - of course - BSPlayer's Equalizer)

Update at 1:00p.m.:
By the way: build 809 is now available as full regular build!
(= not only by way of a file-update as "nightly build")
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20