Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th June 2004
Member
BS.player Regular User
 
Join Date: Oct 2003
Location: Slovenia
Posts: 51
Rep Power: 0
peter is an unknown quantity at this point
Default Bug in v1.00 RC1 build 809

I just download Nightly Build (update) and I have a problem.

When i try to open movie (DivX or XviD), MP3 or WAV, show me this error:
Quote:
BSPlayer v1.00.809, Unhandled exception at EIP: 0047C218
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
File not found
EInOutError
, 0x00501D9B, 0x00501F99, 0x00453BC7, 0x0044AF12, 0x77D43A50, 0x77D43B1F, 0x77D43D79, 0x77D44374, 0x005037D7, 0x77E814C7

Bytes at EIP: FF 35 44 B9 50 00 68 68 C3 47 00 FF 75 FC 8D 45 DC BA
I have Win XP Home Edition SP1.
__________________
My English is not so good.

My Configuration:
Windows XP Home Edition SP1
Motherboard: Gigabyte 8IPE1000 Pro3
Pentium IV 2.6GHz/800MHz
2 x 256MB DDR/400MHz
WinFast 6600GT 128MB TV-Out
HDD: Maxtor 120GB 8MB Cache
Reply With Quote
  #2 (permalink)  
Old 15th June 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Nightly build consists of an update of which two files are important, i.e. bsplayer.exe and bsrendv2.dll (these files always come in a pair).
Both these files should (of course with BSPlayer inactive!) be copied into the existing BSPlayer's installation folder (of build 808) substituting the build 808 versions of both files.
Did you do that (because I didn't have any problem whatsoever)?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 15th June 2004
Member
BS.player Regular User
 
Join Date: Oct 2003
Location: Slovenia
Posts: 51
Rep Power: 0
peter is an unknown quantity at this point
Default

Yes, I copyed all files to BSPlayer folder (lang folder, bsplayer.exe, bsrendv2.dll, changes.txt).
When I reinstalled BSPlayer, I didn't have this error anymore, but when I copyed those files again, the same error appeared.
__________________
My English is not so good.

My Configuration:
Windows XP Home Edition SP1
Motherboard: Gigabyte 8IPE1000 Pro3
Pentium IV 2.6GHz/800MHz
2 x 256MB DDR/400MHz
WinFast 6600GT 128MB TV-Out
HDD: Maxtor 120GB 8MB Cache
Reply With Quote
  #4 (permalink)  
Old 15th June 2004
Junior Member
BS.player Regular User
 
Join Date: Mar 2004
Posts: 24
Rep Power: 0
dduke is an unknown quantity at this point
Default

i had the same problem. i deleted the settings .xml and it works fine now. its a pain to reset all your options but i've done it like 6 times in the last week so im getting used to it.
Reply With Quote
  #5 (permalink)  
Old 16th June 2004
Member
BS.player Regular User
 
Join Date: Oct 2003
Location: Slovenia
Posts: 51
Rep Power: 0
peter is an unknown quantity at this point
Default

Thanks for advice dduke.

I delete file with my settings BSPlayer.User.xml and I load movie.
Then it worked but when I set settings again the same error appeared.
Then I go step by step. Everything was OK until I chose setting Use Dedynamic filter.
When I marked Use Dedynamic filter and load movie the same error appeared.
When I unmarked Use Dedynamic filter then the error not appeared.
__________________
My English is not so good.

My Configuration:
Windows XP Home Edition SP1
Motherboard: Gigabyte 8IPE1000 Pro3
Pentium IV 2.6GHz/800MHz
2 x 256MB DDR/400MHz
WinFast 6600GT 128MB TV-Out
HDD: Maxtor 120GB 8MB Cache
Reply With Quote
  #6 (permalink)  
Old 16th June 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default Use of Dedynamic filter causing Error

Quote:
Originally Posted by peter
Everything was OK until I chose setting Use Dedynamic filter.
When I marked Use Dedynamic filter and load movie the same error appeared.
When I unmarked Use Dedynamic filter then the error not appeared.
Good job!!! I confirm this "Dedynamic filter"-bug. I don't know whether it is the same problem however, as the error-message is NOT the same overhere (e.g. no mention of "File not found" as in the error-message of the original post).
I havn't selected Dedynamic filter as I already earlier encountered problems with it in build 808 (see this post) but I had meanwhile more or less forgotten about it.
(I used Enhancer 0.17 and now also - of course - BSPlayer's Equalizer)

Update at 1:00p.m.:
By the way: build 809 is now available as full regular build!
(= not only by way of a file-update as "nightly build")
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 18th June 2004
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Posts: 156
Rep Power: 0
bluedan is an unknown quantity at this point
Default

Uh?
Cannot confirm this. Dedynamic in use with version 809.
Didn't test a lot of movies.
Mine are matroska container with vorbis audio.
No problem at all.
__________________
Keep forum organized and use the search button !! :o
Reply With Quote
  #8 (permalink)  
Old 18th June 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

@bluedan
Are you sure you activated (registered) dedynamic.ax in Windows?
As I also use BSPlayer 0.86 Build 501 from time to time dedynamic is usually activated on my PC.
If I deactivate it, I agree that the selection of "Use dedynamic filter" in BSPlayer 809 indeed causes no error (but in fact it is not really used then I suppose). However, if dedynamic is activated, selection of "Use dedynamic filter" causes fatal errors in BSPlayer 809.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #9 (permalink)  
Old 20th June 2004
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Posts: 156
Rep Power: 0
bluedan is an unknown quantity at this point
Default

@BSPeter

No...
it loads perfectly.
As I said. I usually play matroska files with subs and ogg vorbis.
Whether I use the internal vorbis filter or external CoreVorbis dedynamic gets loaded.
Strange thing is that other players do not load it though it's definitely registered.
It's not auto-loading, is it? Never cracked my head about that...
__________________
Keep forum organized and use the search button !! :o
Reply With Quote
Reply

Tags
809, rc1, v100

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20