View Single Post
  #4 (permalink)  
Old 13th December 2008
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

So your problem still remains unsolved since you first posted it almost 10 months ago now. I then thought and now think again it could be caused by (unintentionally) changed settings. So maybe let's rule out that possibility first, using a rough remedy method.
You're under XP so the default location of the file we're looking for is located under:
C:\Documents and Settings\[your_name]\Application Data\BSplayer\
or alternatively if you opted to save it in BS.Player's installation folder it should, by default, be in:
C:\Program Files\Webteh\BSplayer[Pro]\
Anyhow, it concerns the file BSplayer.xml
With BS.Player not active, please rename this file (e.g. to xSettings.xml).
By doing so BS.Player will have lost all its settings (which you may have changed) and BS.Player will upon its next startup simply create a new settings-file BSplayer.xml with all settings at "default".
If your problem continues in BS.Player after that, we have at least ruled out that possibility.
And you can (again with BS.Player inactive) restore your old settings (if you want to), by deleting the new BSplayer.xml settings file and renaming the old file back to BSplayer.xml.
Let's know what happened.

(You're still using the same keyboard as in February of this year?)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19