View Single Post
  #22 (permalink)  
Old 18th July 2010
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by Ico-man View Post
It should work like i said. Maybe its your old installation interffering, but basically, all you need to do is uncheck it in Preferences OR check Do not display anymore in popup window, and you should not see any online subs notifications in the future.
In build 1040B still present.
Unchecking it in Preferences alone still doesn't do the trick; apparently it still remains necessary to ALSO check (supposedly once only) "Do not display anymore" in popup window. This contrary to your repeated info in this thread (also by using 'alternatively' and/or OR) that unchecking it in Preferences would do the trick as well. In reality one apparently still needs to "uncheck it in Preferences AND check Don't show this message again in popup window".

In this connection please also see this post.
(I cannot give the answer as sofar I havn't ever checked the box in the pop-up window, simply as it shouldn't be necessary as I - as a user and therefore the 'boss' - have already told by my settings in Preferences to BS.Player what I want or what I don't want, just like I wrote in one of my previous posts in this thread. And in your posts you seem to agree with me that the setting in Preferences should suffice!)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20