View Single Post
  #15 (permalink)  
Old 4th December 2010
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
(1) Manually loaded subtitles sometimes are not remembered at all.
(2) I suppose the 2nd sub was in your .sav-file the first time? (You didn't mention that.)
(3) Sofar you've also still not mentioned the location of your bsplay.sav file.
Quote:
Originally Posted by adicoto View Post
(a) I don't use subs folder, I am placing the subtitles in the movie folder.
(b) SAV file it's located in users/myname/appdata/roaming/bsplayer pro folder.
(c) The two subtitles were in movie folder, one with RUM and one with EN.
(a-b-c added by me) Just for the record:
(a) and (c) concern additional information.
(b) is the info requested for under (3) [so our situations differ at that point]
(2) still remains without an answer (I just want to be 100% sure; you didn't mention that here).

Quote:
Originally Posted by adicoto View Post
I believe we could write here, as some bugs are inconsistent to me and some are, that this version have some HUGE issues.
I quite agree!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20