Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Answered And Solved Questions

Answered And Solved Questions A good place to check before you post your question. All answered / solved posts are archived here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 6th November 2009
Junior Member
BS.player Regular User
 
Join Date: Sep 2008
Posts: 28
Rep Power: 0
Hillbilly is an unknown quantity at this point
Default .avi sound and picture out of sync

When I watch .avi files the sound leads the picture by about 1/2 second. Very strange!
Is there some way to fix this?
I am using 2.5 1017 full version
Reply With Quote
  #2 (permalink)  
Old 8th November 2009
Junior Member
BS.player Regular User
 
Join Date: Sep 2008
Posts: 28
Rep Power: 0
Hillbilly is an unknown quantity at this point
Default

I guess it is not a BS problem, sorry.
I used a small program called AVI FrameRate to tweak the frame rate to match the
audio and all is now well. Thanks
Reply With Quote
  #3 (permalink)  
Old 9th November 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Even if your problem is meanwhile solved, maybe some relevant info:
Shortcuts in BS.Player (default definitions):
Increase audio delay = [Shift]+[Control]+[Right arrow]
Decrease audio delay= [Shift]+[Control]+[Left arrow]
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 14th November 2009
Junior Member
BS.player Regular User
 
Join Date: Sep 2008
Posts: 28
Rep Power: 0
Hillbilly is an unknown quantity at this point
Default

Cool. Thanks, that's a very useful tip.
Reply With Quote
  #5 (permalink)  
Old 14th November 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

There are even further options to sync sound from within BS.Player:

((with a file loaded) rightclick >) Options > Filters > Advanced ...

... If sound is taken care of by AC3Filter:
~ Click on the [+]-sign of AC3Filter and then on "System"
~ Almost in the centre of the window there is an option to "time shift" sound.

... If sound is taken care of by ffdshow Audio Decoder:
~ Click on the [+]-sign of FFDshow Audio Decoder and then on "ffdshow audio"
~ Select/check the box "Delay" and set the delays as wanted.

__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 15th November 2009
Junior Member
BS.player Regular User
 
Join Date: Sep 2008
Posts: 28
Rep Power: 0
Hillbilly is an unknown quantity at this point
Default

You are indeed the BS Player Master. Thanks again
Reply With Quote
  #7 (permalink)  
Old 13th December 2009
Junior Member
BS.player Regular User
 
Join Date: Jan 2008
Posts: 10
Rep Power: 0
waspy is an unknown quantity at this point
Default Audio sync problems

Thanks guys for the tips... but... in my case the viseo and audio get out of sync when I pause video for about a minute and then continue playing... Initially I thought it was a codec problem, but WMP and Video Player classic don't have the same problem. I think more investigation is needed...

Could our BSPlayer masters have a look?
Reply With Quote
Reply

Tags
avi, picture, sound, sync

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing a .mov file - I see the picture, but no sound! KoKo General Talk And Support 2 28th February 2007 08:00 PM
In BSPlayer sound without picture in MicroDVD OK General Talk And Support 0 16th January 2004 09:57 AM
Sound goes faster than picture, and Complete System Shutdown Chuko Bug Reports And Codecs 8 7th November 2003 08:24 PM
Sound is ok but i get no picture movieaholic Bug Reports And Codecs 1 16th October 2003 01:04 PM
:? I see picture but hear no sound nightperson|-) Bug Reports And Codecs 1 1st August 2003 09:03 PM


All times are GMT +1. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19