Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > BSPlayer for Android

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 18th May 2013
Junior Member
BS.Player Newbie
 
Join Date: May 2013
Posts: 2
Rep Power: 0
yhan2000 is on a distinguished road
Exclamation BSPlayer keeps crashing when use WHS2011

Hi Guys,

I love BSPlayer and it's no question the best player in Android. I used to have a spare Windows 7 computer, and I used that as NAS to store all my media files, and streaming through LAN mode on BSPlayer on Android devices. No issues at all, everything was smooth and perfect.

I bought a new HP NAS and installed WHS 2011 to replace the old one above, and since then, the problem started.

I can still connect to the server, and view all the files. I can also play the video, but it only last for couple of minutes, then it crashed and automatically move to the next video in the queue. I tried on my mobile and two tablets, they are all the same, and it never worked since I moved to WHS 2011. All those are through WIFI. I can streaming on my desktop through cable without any issues.

I suspected that something in WHS blocked the file transfer and BSPlayer thought that's reaching the end of the movie? then move to the next one in the queue? Is there any settings I need to do in WHS 2011 to make BSPlayer work as normal? I tried different files, they are all the same, it seems it only last between 2 - 7 minutes, then crashed, no matter if you pause in the middle or not.

I checked event viewer in WHS, nothing related at all.

Any suggestions will be much appreciated.

Thanks.
Reply With Quote
  #2 (permalink)  
Old 30th May 2013
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,468
Rep Power: 10
Ico-man is on a distinguished road
Default

Can you try streaming with another app? Might be WIFI connection issues.
Reply With Quote
  #3 (permalink)  
Old 31st May 2013
Junior Member
BS.Player Newbie
 
Join Date: May 2013
Posts: 2
Rep Power: 0
yhan2000 is on a distinguished road
Default

Thanks ico-man, I've resolved this issue by updating my router to the latest firmware. It was a wifi connection issue. BSPlayer still rocks. Thanks
Reply With Quote
Reply

Tags
crashing, whs2011

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BUGS in BSplayer v2.12.941 (Normal/Pro) Tizio Bug Reports And Codecs 0 5th October 2006 06:43 PM
READ THIS FIRST BEFORE POSTING BSPeter General Talk And Support 0 17th January 2005 12:29 AM
No subtitles in BSPlayer? (DirectVobSub problems) tesla14 Bug Reports And Codecs 12 8th October 2004 08:28 PM
Fixing the Icon Problem for yourself neato713 Feature Requests, Feedback And Suggestions 1 3rd October 2004 02:04 PM
ATI Remote Wonder plug-in for BSPlayer (dll inside) matz General Talk And Support 17 5th December 2003 09:04 PM


All times are GMT +1. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20