Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 21st December 2009
Junior Member
BS.Player Newbie
 
Join Date: Dec 2009
Age: 46
Posts: 2
Rep Power: 0
Cay555 is on a distinguished road
Default Codec wars

I have Windows 7 and BS Player. This problem was on vista too. I usually download k-lite codec pack as it is the only thing to get mp4 and flv files to show thumbnails in explorer. However it breaks most codecs for BS player. If i re-download the codecs for bs player, it breaks the thumbnail views.
Question is, how can i make BS player use codecs from k-lite?
Also, for the life of me i cannot get BS player to stop searching for subtitle files. It's very annoying.
Thanks in advance for any information to fix this.
Reply With Quote
  #2 (permalink)  
Old 21st December 2009
Member
BS.player Regular User
 
Join Date: Aug 2005
Posts: 64
Rep Power: 0
speedtrap is an unknown quantity at this point
Default

Remove everything that BSPlayer has installed through its codec manager. That only creates a huge mess. Then install the codec pack and all should be fine.
Reply With Quote
  #3 (permalink)  
Old 22nd December 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

@Cay555
What version/build of BS.Player are you using?
How are your settings under
(rightclick >) Options > Preferences > Subtitles > [Online subtitles] ?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 23rd December 2009
Junior Member
BS.player Regular User
 
Join Date: May 2008
Location: Macedonia
Posts: 12
Rep Power: 0
alekdaone is an unknown quantity at this point
Default

first of all make sure that there are no codecs in your system then on clear system install k-lite codec pack and you can also instal real alternative and quicktime alternative than install bsplayer and ignore codecdownload by bsplayer, and for disabling search for subtitles by bsplayer go to Options -> Preferences -> Subtitles then go to Online Subtitles tab and deselect Enable online subtitles and Download only if local subtitles are not available. Then whan you play movie without subtitles the player may ask you once again do you want to downlaod subtitles and you can check don't ask me again.
__________________
AlekDaOne
Reply With Quote
  #5 (permalink)  
Old 10th January 2010
Junior Member
BS.Player Newbie
 
Join Date: Jan 2010
Posts: 5
Rep Power: 0
angel40204 is on a distinguished road
Default bsplayer and latest ffdshow conflict

problem when using ffdshow filter from another source than the one provided during the download of the codec packs for bsplayer .
i was using ffdshow 3190 . bsplayer crashes with filter problems. also the latest bsplayer 1.15.0.7z during installation does not see the codecs already install and still want to install his own.
does not happen with v 2.36.990.
i am using windows 7 86x.
how i know is i removed the latest ffdshow and replaced it with older version like 3171.
so far it is working and ripbot264 also .
can anybody help here . i was able to find the source of the problem , but not the reason behind it .
thanks
Reply With Quote
Reply

Tags
codec, wars

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
LIST OF CODECS (optional if BS.Player Codec Manager is used) adicoto Bug Reports And Codecs 62 11th April 2009 07:34 AM
Rendering Problem Ringola General Talk And Support 10 10th May 2008 04:33 PM
crashes playing ogm or mkv files aok General Talk And Support 38 28th February 2006 09:58 PM
Bug Chacal Bug Reports And Codecs 6 8th January 2005 05:49 PM
Proper codec for S-Mpeg 4 version 2 VCDmonger General Talk And Support 4 20th March 2003 04:35 AM


All times are GMT +1. The time now is 01:02 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20