Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th January 2010
Junior Member
BS.Player Newbie
 
Join Date: Jan 2010
Age: 39
Posts: 3
Rep Power: 0
Godless is on a distinguished road
Default Problem with bs and new Ati graphic card

Hello just today i replaced my graphic card with the ATI HD 4770.
When i tried to play a movie on BS the movie loops , stucks i have black
screens and more. I tried same movie file with other progs and they work
just fine. I uninstalled/reinstalled but nothing. I use latest bs player ver,
K-lite mega codec pack and latest catalyst drivers. So whats happening?
It's incompatibility issue ? any solution?

OS : Win7 64bit
Reply With Quote
  #2 (permalink)  
Old 14th January 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by Godless View Post
....the movie loops .... I use latest bs player ver,
K-lite mega codec pack ....
the movie loops: How to make BSplayer stop after movie ends?
latest = 2.51.1022
mega codec pack: brrrr
Before new card no problems? Old card also Ati?
Rendering mode used?
(rightclick > Options > Preferences > Video > [Video rendering])
Type of movie? Filter used by BS.Player for playback?
(rightclick > Options > Filters > Advanced)
Anyone with a similar experience?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 14th January 2010
Junior Member
BS.Player Newbie
 
Join Date: Jan 2010
Age: 39
Posts: 3
Rep Power: 0
Godless is on a distinguished road
Default

No i didnt have any problems before, previous card was a Nvidia one,
but i did everything necessary to remove all drivers and registry keys before using the ati hd.

When i say loop i mean that it may play 3 sec of the movie again and again
before it continue, it uses EVR Renderer and in filters i see async clock, video renderer, ffdshow audio decoder and default direct sound device.

movie type .avi

Last edited by Godless; 14th January 2010 at 04:13 PM.
Reply With Quote
  #4 (permalink)  
Old 16th January 2010
Junior Member
BS.Player Newbie
 
Join Date: Jan 2010
Age: 39
Posts: 3
Rep Power: 0
Godless is on a distinguished road
Default

Finally the problem solved after uninstalling and i nstallilng latest
k lite codec pack bs is working now. I cant imagine what really
happened mut everything ok now.
Reply With Quote
  #5 (permalink)  
Old 16th January 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Do you still see the same filters?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
ati, card, graphic

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20