Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 6th May 2010
Junior Member
BS.Player Newbie
 
Join Date: May 2010
Posts: 3
Rep Power: 0
ARomeo is on a distinguished road
Default AC-3 Problem

I can not install AC-3 decoder in 2.51 Pro. (Vista Ultimate x64). Advices?
Reply With Quote
  #2 (permalink)  
Old 7th May 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Could you be a little more specific ?
Reply With Quote
  #3 (permalink)  
Old 7th May 2010
Junior Member
BS.Player Newbie
 
Join Date: May 2010
Posts: 3
Rep Power: 0
ARomeo is on a distinguished road
Default

Quote:
Originally Posted by adicoto View Post
Could you be a little more specific ?
OK. I installed BSP 2.52 Pro. After that it started download codecs. Eweritning for other codecs (ffdshow, MPEG2, ....) is OK, BUT it can't install AC-3 filter. I installed the newest AC-3 v.1.63b manually - with WMP works but with BSP - no.
This is the problem. And "codecmanager" shows me AC-3 v.1.63b is old and I have to uninstall it to get the new

Last edited by ARomeo; 7th May 2010 at 02:18 PM. Reason: add
Reply With Quote
  #4 (permalink)  
Old 7th May 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

I can't find it now, but I recall some posts about some incompatibility between AC3Filter and 64 bit Wndows
Reply With Quote
  #5 (permalink)  
Old 7th May 2010
Junior Member
BS.Player Newbie
 
Join Date: May 2010
Posts: 3
Rep Power: 0
ARomeo is on a distinguished road
Default

Quote:
Originally Posted by adicoto View Post
I can't find it now, but I recall some posts about some incompatibility between AC3Filter and 64 bit Wndows
The problem is solved! I uninstalled codec and BSP and installed BSP 2.22 Pro, after that -> AC3 1.63b and -> OK
The new versions 2.5x have problems with instalation of AC3 codec. I has not tried only 2.53Pro yet

Last edited by ARomeo; 7th May 2010 at 08:18 PM. Reason: add
Reply With Quote
Reply

Tags
ac3

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
TV-picture "Zooming" in when in TV-mode problem :/ Dennis_Olof General Talk And Support 5 2nd January 2007 09:37 PM
WHY? Videos randomly jump - skip problem kimiraikkonen General Talk And Support 18 13th October 2006 06:53 PM
Having "Weird" problem with "Frame Capture&qu Mark Blue General Talk And Support 1 3rd January 2005 06:43 PM
color space problem nao General Talk And Support 1 12th June 2003 02:19 PM
Problem with multiple audio streams in BSplayer dooblem Bug Reports And Codecs 2 10th April 2003 12:43 PM


All times are GMT +1. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19