Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 23rd March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 5
Rep Power: 0
thibotus01 is an unknown quantity at this point
Default screenshot ?! :(

When I make a capture of images, the image is completely scrambled! nothing is seen... Before it went and now not... I tested Re install but it is similar! Why ??
Reply With Quote
  #2 (permalink)  
Old 23rd March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 2
Rep Power: 0
Maluga is an unknown quantity at this point
Default

Hi all
Just like to say that i watch lots of films and have only just found this Bsplayer this week and think its great!! I have made it my default player and like the desktop mode very much!. I have the same prob with the screen shots when taken and they all seem scrambled. I sent the player to my mate who as winxp and he loves the player too. He as tested the screen shots and they work fine with is pc. Maybe it something to do with winme that i have installed or maybe i have some codec missing or a different to codec to what my mate users. I think this player will go far and hope that the bug i have and the guy above will get sorted. :roll:

Support our troops!!
Reply With Quote
  #3 (permalink)  
Old 24th March 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

It sure has nothing to do with WinMe, cause I've been (and still am) using BSPlayer under that OS as well as under Win98 and never had any problem whatsoever in making screenshots by pressing [P] (or [Shift]/[P])
:?

Please refer to e.g. (easily to find when using search function!):
http://forum.bsplayer.org/viewtopic....084943ce8#3169
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 27th March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 2
Rep Power: 0
Maluga is an unknown quantity at this point
Default

Ok i installed the new k-lite codec pack version 2.01 and changed the overlay mode to 2 in options but had a green and redish picture so i changed it back and tried the screen-shot function and for some reason its ok now. Weather it was the codec pack or just a simple glitch when changing the modes i don`t know, but its fine now!

Thanks anyway for the reply and the link! :D
Reply With Quote
Reply

Tags
screenshot

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20