Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 16th June 2003
Junior Member
BS.player Regular User
 
Join Date: Jun 2002
Posts: 16
Rep Power: 0
aviramof is an unknown quantity at this point
Default BSPlayer 0.86 Build 496/7 Does Not Have Sound

BSPlayer 0.86 Build 496/7 Does Not Have Sound
When i'm opening a movie in one of the version i don't have a sound
in MY movies but when i'm installing older version of
BSPLAYER ther is a sound can you can fix it please?
thanks in advnace

p.s my OS is WIN98HEREW VERSION FIRST EDITION.

and speaking of languges ther is also a problem with thet
in the early versions of bsplayer bsplayer would have identify
MY OS LANGUGES automaticly and now i need to change it
every time i install the softwere and sometimes the softwere as a result of a bug returns automaticly to the defalts options on her on which forcing me to reconfigure BSplayer OPTIONS.
Reply With Quote
  #2 (permalink)  
Old 16th June 2003
Junior Member
BS.player Regular User
 
Join Date: Jun 2003
Posts: 20
Rep Power: 0
Katharsis is an unknown quantity at this point
Default

dude, seriously, have you at least tried to INCREASE THE VOLUME (up arrow) before you wrote that message? Let us know...
Reply With Quote
  #3 (permalink)  
Old 17th June 2003
Junior Member
BS.player Regular User
 
Join Date: Jun 2002
Posts: 16
Rep Power: 0
aviramof is an unknown quantity at this point
Default ok thet problem was solve :)

i'm used to thet BSPLAYER is already on high volume
but what about the other problems?
can you do something abaout thet?
thanks in advance.
Reply With Quote
  #4 (permalink)  
Old 17th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

Win 98 first edition is known for a large amount of bugs. Why don't you try another ? Like 98 SE ?
Reply With Quote
  #5 (permalink)  
Old 17th June 2003
Junior Member
BS.player Regular User
 
Join Date: Jun 2002
Posts: 16
Rep Power: 0
aviramof is an unknown quantity at this point
Default BECAUSE IT IS VERY HARD TO GET TODAY

A WIN98SEC HEBREW VERSION INSTALLION.
Reply With Quote
  #6 (permalink)  
Old 18th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 1
Rep Power: 0
n0mad is an unknown quantity at this point
Default

I've got this problem too!

Win XP Professional with Service Pack 2.

With the latest 2 release of the BSPlayer i do not hear sound.
My volume is up to 100%!
Reply With Quote
  #7 (permalink)  
Old 18th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 1
Rep Power: 0
sisko is an unknown quantity at this point
Default No sound here either

I have the Same problem with the new bsplayer. I checked the volume, I played the same file on my older version of bsplayer on my other pc it works. I get sound. Needs fixing. I have XP btw.
Reply With Quote
  #8 (permalink)  
Old 18th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 6
Rep Power: 0
chandru is an unknown quantity at this point
Default

i get the same problem,...but with AC3 audio tracks not normal audio tracks..a avi with normal mp3 works perfect, but not one with AC3.
Reply With Quote
  #9 (permalink)  
Old 18th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 4
Rep Power: 0
frollic is an unknown quantity at this point
Default

Same problem here, run W2K Pro US version, movie plays just fine in WMP.
Reply With Quote
  #10 (permalink)  
Old 18th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Location: Brasil
Posts: 1
Rep Power: 0
DenisPedro is an unknown quantity at this point
Default No problems with BSplay

Hi Everybody!

There is no sound problem with BSplayer. I once thought that too, but the truth is that the volume control on the bsplayer interface is set by default to minimum. Just place the mouse under (not over) the speaker symbol and drag it to the right.
Very easy uh..... :D

sorry for my poor english.....
Reply With Quote
  #11 (permalink)  
Old 19th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 4
Rep Power: 0
frollic is an unknown quantity at this point
Default Re: No problems with BSplay

Quote:
Originally Posted by DenisPedro
Hi Everybody!

There is no sound problem with BSplayer. I once thought that too, but the truth is that the volume control on the bsplayer interface is set by default to minimum.
You're so right, man do I feel stupid now !
Thnx for pointing it out to us, DenixPedro ....
Reply With Quote
  #12 (permalink)  
Old 19th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 6
Rep Power: 0
chandru is an unknown quantity at this point
Default

lol, no thats not my problem atleast, i do make sure my sound volume is on high. as you can see, i said the problem only happens in files with AC3 audio tracks not others (mp3 etc). thanks
Reply With Quote
  #13 (permalink)  
Old 27th June 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

chandru said:
Quote:
the problem only happens in files with AC3 audio tracks
Question: Do you have AC3 audio filter installed?

(Otherwise have a look here http://forum.bsplayer.org/viewtopic.php?p=3049#3049)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #14 (permalink)  
Old 27th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 6
Rep Power: 0
chandru is an unknown quantity at this point
Default

yes i do obviously, as i said they play fine in every other program, WMP, zoomplayer, NVDVD, powerdvd, windvd..name it
Reply With Quote
Reply

Tags
086, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:04 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20