Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 27th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 5
Rep Power: 0
jtclipper is an unknown quantity at this point
Default Subtitle bug persists

the Greek letter ώ is still causing trouble in .srt files.

I think I posted this a few months ago and today I tested the new ver to see that it is still there.

Can it be fixed? or should I keep using the older version of bsp that worked.
Reply With Quote
  #2 (permalink)  
Old 27th June 2003
bst's Avatar
bst bst is offline
BS.Developer
BS.Player Power User
 
Join Date: Jun 2002
Posts: 181
Rep Power: 10
bst will become famous soon enoughbst will become famous soon enough
Default

Could you send me this subtitles ?
Reply With Quote
  #3 (permalink)  
Old 27th June 2003
Junior Member
BS.player Regular User
 
Join Date: Jul 2002
Posts: 25
Rep Power: 0
kitsaros2000 is an unknown quantity at this point
Default

its the letter omega with tonos (ascii code 233) . To my pc works perfectlly with the version 499 . jtclipper are you sure that you have the newest version ? :? For help pm me
Bye !
Reply With Quote
  #4 (permalink)  
Old 29th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 5
Rep Power: 0
jtclipper is an unknown quantity at this point
Default

499 works well thanx.
Reply With Quote
  #5 (permalink)  
Old 5th July 2003
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: Greece
Posts: 115
Rep Power: 0
HackerWerger is an unknown quantity at this point
Default

The bug that doesn't display certain letters in .srt subtitles is fixed but there is now another bug in subtitles. The subtitles don't disappear! The stay on the screen until the next subtiles take their position! That only happens in .srt files.
Reply With Quote
  #6 (permalink)  
Old 5th July 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by HackerWerger
The subtitles don't disappear! They stay on the screen until the next subtiles take their position! That only happens in .srt files.
Are you sure that nothing is wrong with the subtitle-file itself :?:
I'm using .srt subtitles (in build 500 under Win-Me) and there is absolutely nothing wrong with them. (Actually almost all of my subtitles are .srt-files.)
:?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 6th July 2003
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: Greece
Posts: 115
Rep Power: 0
HackerWerger is an unknown quantity at this point
Default

My mistake. I had installed BSplayer built 494 and I updated with built 499 and something went wrong. I uninstalled and re-installed and now everything work ok. :D
Reply With Quote
Reply

Tags
persists, subtitle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20