Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 22nd November 2012
Junior Member
BS.Player Newbie
 
Join Date: Nov 2012
Posts: 1
Rep Power: 0
rjulie is on a distinguished road
Default Always Autoplay

Hello,

In my xml config y have this option :

<AutoPlay type="int">0</AutoPlay>

but Autoplay last film all the time

BSPlayer v 2.63 Build 1071
Windows 7 Ultimate
Reply With Quote
  #2 (permalink)  
Old 23rd November 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

The file BSplayer.xml is not intended to be edited manually.
(Also: depending on choices you made at installation you could be looking in a wrong .xml file.)
Is the box "Auto play" checked under
(rightclick >) Options > Preferences > General [General settings]?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
autoplay

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autoplay Handler for XP jeas General Talk And Support 4 30th September 2004 09:33 AM
Win XP Autoplay LSDSkunk Feature Requests, Feedback And Suggestions 3 30th September 2004 09:11 AM
Autoplay is too autoplay for me.. cant turn it off. scorp76 Bug Reports And Codecs 1 17th August 2004 12:02 AM
No autoplay ZeroOne Bug Reports And Codecs 1 17th June 2004 09:11 PM
AUTOPLAY dJuL General Talk And Support 0 27th July 2003 12:14 AM


All times are GMT +1. The time now is 08:33 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19