Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 7th June 2013
Junior Member
BS.Player Newbie
 
Join Date: Jun 2013
Posts: 1
Rep Power: 0
robjira is on a distinguished road
Unhappy No picture or sound >.<

Greetings, I've just installed BS Player 2.65 (build 1074) and can't get any playback for either .avi or .mkv files. I'm running Windows 7pro (service pack 1) with an Asus p8-77 mb and a Geforce 660Ti vid card. If anyone has any tips to remedy this, I'd appreciate any suggestions mighty highly.
Cheers ^_^
Reply With Quote
  #2 (permalink)  
Old 11th June 2013
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,425
Rep Power: 10
Ico-man is on a distinguished road
Default

All codecs installed with codecmanager.exe?
Reply With Quote
Reply

Tags
><, picture, sound

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing a .mov file - I see the picture, but no sound! KoKo General Talk And Support 2 28th February 2007 09:00 PM
In BSPlayer sound without picture in MicroDVD OK General Talk And Support 0 16th January 2004 10:57 AM
Sound goes faster than picture, and Complete System Shutdown Chuko Bug Reports And Codecs 8 7th November 2003 09:24 PM
Sound is ok but i get no picture movieaholic Bug Reports And Codecs 1 16th October 2003 02:04 PM
:? I see picture but hear no sound nightperson|-) Bug Reports And Codecs 1 1st August 2003 10:03 PM


All times are GMT +1. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19