Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 6th September 2003
Junior Member
BS.player Regular User
 
Join Date: Aug 2003
Posts: 14
Rep Power: 0
ajaxx is an unknown quantity at this point
Default subs dissapear when pausing with mouse click

subtitles dissapear when pausing the film with a left mouse click. this problem does not appear when pausing with SPACE or C keys :) Is there any reason for that or its just a bug?

Reply With Quote
  #2 (permalink)  
Old 6th September 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Doesn't happen with me.
Are you using latest build?
Latest version is 86 build 501.
(Install 500 http://www.bsplayer.org/dlfile.php?s...lay086.500.exe
and subsequently place the two substituting files and 1 additional file of build 501 http://www.bsplayer.org/dlfile.php?fname=bsplay.zip in its installation directory).
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 7th September 2003
Junior Member
BS.player Regular User
 
Join Date: Aug 2003
Posts: 14
Rep Power: 0
ajaxx is an unknown quantity at this point
Default

same problem with 501 build, ive tried all Overlay modes, disabling overlay, using overlay for subs, nothing changes, subs continue disappearing when pausing with mouse.

I have problems with build 501- when using XVID and DIVX codecs hte picture is shifted to the left in the movie window, also the system halts when moving from fullscreen to windowed mode /in condition that overlay is not used/

strange, but in the latest builds i notice a lot of annoying bugs, but this will not make me use other players :)
Reply With Quote
Reply

Tags
click, dissapear, mouse, pausing, subs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20