Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 7th September 2003
Rob Rob is offline
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 4
Rep Power: 0
Rob is an unknown quantity at this point
Default Unknown file format (DIV3)

I have a problem whith the BS Player. Everytime I want to play a movie the BS Player does not work and it says that the Movie is a Unknown file format ( DIV3). How can I fix it.

Greetz Robbert
Reply With Quote
  #2 (permalink)  
Old 7th September 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2002
Location: France
Posts: 24
Rep Power: 0
Manao is an unknown quantity at this point
Default

It has already been answered several times, please search the forum before posting.

For your answer, either the file which cause you problem is not complete, or corrupted ; or you don't have the codec DivX 3.11 ( in that case download it ).
Reply With Quote
  #3 (permalink)  
Old 8th September 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Please also check setting of "Use DivX 4 decoder for ..(etc).." in "Options"/"Preferences"/"Video"
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 8th September 2003
Rob Rob is offline
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 4
Rep Power: 0
Rob is an unknown quantity at this point
Default Subject Closed

I searched the Forum and i found out that it was a codec problem so I just downloaded a new codec pack and all problems were solved.

Greetz Robbert
Reply With Quote
Reply

Tags
div3, format, unknown

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:11 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20