Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 3rd October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Posts: 1
Rep Power: 0
gghert is an unknown quantity at this point
Default Enable spdif output

Hi
I connected my computer to receiver and 5.1 speakers.
I enabled the spdif ouput in the sound card as well as in the bsplayer
and my receiver recognize the Ac3.
Last weel I dwonloaded the latest kazaa lite codec pack(2.05) that includes the 501 bsplayer, again I enabled the spdif but now my receiver dosen't recognize the ac3 signle.I removed the codec pack and install the player from the web site but my receiver still dosen't reconize the signale.
By the way in the general setting it's written "Disable Ac3 settings".I treid to enable but it didn't help.
What sould I do?
Reply With Quote
  #2 (permalink)  
Old 3rd October 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Do you happen to know what AC3 filter you're using now?
If not I personally would advise this one.
If you deselect (=don't check) "Don't load AC3 settings" on "General"-tab BSPlayer will always use settings of "Intervideo AC3"-tab.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 5th October 2003
Junior Member
BS.player Regular User
 
Join Date: Oct 2003
Location: Afganistan
Posts: 10
Rep Power: 0
iceman is an unknown quantity at this point
Default re

yea i had same problem but now all works! tnx to BSPeter but now i have one problem the sound is very quiet? i have sound 4.1... pls help!
__________________
d0nt fuck w1th k4pten j4ck sp4rr0w =)
Reply With Quote
  #4 (permalink)  
Old 5th October 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Please don't doublepost!! :evil:
Look at your other post for a reply :!:
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
enable, output, spdif

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20