Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 4th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 4
Rep Power: 0
Problem is an unknown quantity at this point
Default Please help! SVCD problem :(

Hi,

BSPlayer works fine for me, but when I want to see SVCD-files, it doesn't work and it shows the message: :?

----
The DLL "mplvpx.dll" can not be loaded. OS reports: Kan opgegeven module niet vinden.
----

The last sentence is Dutch, it means something like: Can't find the module.
What must I do to see SVCD files? I have the latest version of BSPlayer and the latest version of K-Lite Codec Pack.

Please Help :(
Reply With Quote
  #2 (permalink)  
Old 4th December 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

I think this .dll is part of the Ligos Mpeg-2 decoder, which is included in K-Lite codec pack (which also includes Elecard Mpeg-2 decoder). From what I understand reading posts in this forum is that most users prefer Elecard. Latest K-Lite version is 2.20. K-Lite codec pack allows you to install only what you want. DO SO! In this connection please also have a look at this thread and at this post.

Quote:
Suggestion : In most situations, you do not need to install codec/filter packs and certainly not every codec/filter that comes with these packs. In fact, you may run into problems if you install too many codec/filters on your computer. It is highly recommended that you only install the codec/filters that you absolutely need.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 5th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 4
Rep Power: 0
Problem is an unknown quantity at this point
Default

Thanx :D It works now! :P
I first uninstalled K-Lite Codec Pack, then installed it again with Elecard Mpeg-2 decoder and removed the Ligos Mpeg-2 decoder.

I guess my mistake was that I've installed two different Mpeg-2 decoders. That caused problems.

The art is knowing to restrict yourself!!! :)
Reply With Quote
  #4 (permalink)  
Old 5th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 4
Rep Power: 0
Problem is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter
From what I understand reading posts in this forum is that most users prefer Elecard.
In the K-Lite Codec Pack setup they say that Ligos is the recommended one. :?
Ligos is also much bigger (6,4MB) than Elecard (0,8MB).

By reading this, you should say that Ligos is better. But at this forum the majority prefers Elecard you said. I guess Ligos probably has lots of useless codecs that only make your bsplayer go crazy :shock:

P.S. I've installed Elecard.
Reply With Quote
Reply

Tags
svcd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20