Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 1
Rep Power: 0
BsLover is an unknown quantity at this point
Default Sub Bug

I have downloaded the newes version of BsPlayer and I have noticed the bug in it.
When I watch the movie with subtitles after some time watching the titles just disapire they are not shown any more in BsPlayer and to get them back I must exit the BsPlayer (loading the subs again doesnt help) and load the movie again with titles, then must rememberr where I was stoped watching and start from there.
That bug is continuing to appire couple of times in one movie!
Can it be fixed? :x
Reply With Quote
  #2 (permalink)  
Old 21st December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Location: Romania
Posts: 3
Rep Power: 0
isandu is an unknown quantity at this point
Default

Subtitles are not disappearing, but the font size become suddenly very little, something as 4-7 points. So, you think subtitles disappeared.

That's annoying and I hope the author(s) will repair soon BSPlayer.

Me too, I like BSPlayer. I think it's the best of all players, but...
__________________
John S.
Reply With Quote
  #3 (permalink)  
Old 21st December 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

To Sandu:
This feature can be disabled under options, preferences, subtitles menu: auto resize font if line is too long. It was introduced because some subtitles have lines too long and old BSPlayer displayed them on only one line, making them unreadable.
To BsLover:
Can you post here one or two lines that are not displayed or this appears randomly ?
Reply With Quote
  #4 (permalink)  
Old 22nd December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Location: Romania
Posts: 3
Rep Power: 0
isandu is an unknown quantity at this point
Default

I was not clear...
I was not talking about the resizing of the long lines, but about the definite disappearing of the text< I've noticed sometimes that the text can be seen on the screen, but at very reduced size of the font. This is definite and you must note the time (similar to a bookmark), stop de player, restart it and reposition the progress bar indicator to continue (normally).
__________________
John S.
Reply With Quote
  #5 (permalink)  
Old 28th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 2
Rep Power: 0
v00d0Och1Ld is an unknown quantity at this point
Default Subtitles disappear!!!

I have the same problem. I start playing a movie with subtitles, and after a little while, subtitles stop being showed... I think the problem has to be searched in how BSplayer reads the subtitle files. I'm not sure but I think some or even many of the subtitle files found on the internet are a little corrupt, and BSplayer prevents the subtitles from being played any further than the point where the subtitle file is corrupt. I mean corrupt where a ASCII sign is expected for gaining the right format of the subtitle file. I can be wrong of course... But as I see, many other players don't stop showing the subtitles... Although I love BSplayer too much to switch to another player Last time I had this problem was when I started watching Shrek. The subtitles stopped being viewed after one line... Here is an extract of the file:

1
00:00:48,028 --> 00:00:52,908
Er was eens,
een lieftallige prinses,

2
00:00:52,991 --> 00:00:56,745
maar er rustte een
afschrikwekkende vloek op haar...

3
00:00:56,828 --> 00:01:01,708
die alleen verbroken kon
worden, door de eerste kus
van ware liefde.

As you can see I speak Dutch . I hope someone can help us with this problem...
I'm looking forward to hearing from you...
__________________
W@@wter
Reply With Quote
  #6 (permalink)  
Old 28th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 2
Rep Power: 0
v00d0Och1Ld is an unknown quantity at this point
Default

Hmm, I tried reinstalling BSPlayer, now the sh*t works :D
__________________
W@@wter
Reply With Quote
  #7 (permalink)  
Old 28th December 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

@v00d0Och1Ld .....
4
00:01:01,791 --> 00:01:04,168
Ze zat opgesloten
in een kasteel...

5
00:01:04,210 --> 00:01:08,422
bewaakt door een afschuwelijke
vuurspuwende draak.

...... enz......etc.... as you can see I speak Dutch too.

Never had any problem like yours here.
Perhaps just a problem of one ot the settings re subtitles
Well it meanwhile works ... so your problem is solved.

@isandu and BsLover
You were just watching the movie and not doing something else on/with your PC at the same time? (There are WinLIRC and keyboard-shortcuts for changing the size of the subtitle-font you know, so I'm wondering if you couldn't have accidentally used those unknowingly.) Further, in stead of exit-ing the player (etc.), can't you (re)select correct font-size (right-click followed by choice of Subtitles / Subtitles properties etc.)? Does that work?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #8 (permalink)  
Old 1st January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 2
Rep Power: 0
cowboyhenkie is an unknown quantity at this point
Default

I have the same problems with subs. When I open a movie I load the sub it shows in the movie but then disappeares and it's impossible to get it back. In the player it says that the sub is loaded. This problem started with version 5. There is nothing wrong with the movie nor the sub because on my other computer it works fine with the older version of BSplayer.
Reply With Quote
  #9 (permalink)  
Old 1st January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 2
Rep Power: 0
cowboyhenkie is an unknown quantity at this point
Default

I made a mistake about the version the problems started with the new player version 1.00 RC1 Build 800
Reply With Quote
  #10 (permalink)  
Old 1st January 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

If you try to move the subtitle on a higher position, what is happening ?
Reply With Quote
  #11 (permalink)  
Old 2nd January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 1
Rep Power: 0
pave is an unknown quantity at this point
Default

Same problems here with version 1.00, old vers. (0.86) works fine.
Reply With Quote
  #12 (permalink)  
Old 11th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Location: Slovenia
Posts: 1
Rep Power: 0
blazek is an unknown quantity at this point
Default Sub Bug

I know when subtitles disappear...

The problem is with feature "Auto resize font if line is too long".
Subtitles disappear if the feature is enabled and a subtitle on three lines comes along.
I suppose BSP can't compute three lines and decreases font to too small to display.

It happend to me while watching one movie. I tried again with feature disabled and then it went through O.K.
Reply With Quote
  #13 (permalink)  
Old 15th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 1
Rep Power: 0
makie0 is an unknown quantity at this point
Default

I recently started using the latest version of BSplayer to play MKV...and the problem I've found with subtitling is where the previous line isn't cleared from the previous printed subtitle line. So you get lines that look like this...

We're falling!he last time we felt this it was bad.rusher white!

So you get lines overrunning the previous line. It's sorta anoying and gets hard to read what's going on.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20